Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5

raspbian sur raspberry pi + problème UPGRADE
#1

Bonjour,
Sur ma deuxième micro carte pour l'install d'un nouveau site,j'ai toujours un problème récurrent concernant : upgrade
en final j'ai toujours un message d'erreur me demandant de faire: sudo dpkg --configure -a
j'ai téléchargé la dernière version de septembre et c'est pareil
ma nouvelle carte est une Samsung revo de 16 go recommandé pour raspberry
ma première ou est installer mon premier blog est un SanDisk pro de 32 go
en fait dans l'upgrade l'OS n'arrive pas a purger certains fichiers en final.
quelqu’un a eu ce même problème ?
a+
Répondre
#2

Salut,

Je ne suis pas sûr que ton problème vienne de la carte SD.
Donne nous (par des copier/coller) les messages exacts.
Répondre
#3

voila si je recommence l'upgrade

login as: pi
[email protected]'s password:
Linux raspberrypi 3.12.28+ #709 PREEMPT Mon Sep 8 15:28:00 BST 2014 armv6l

The programs included with the Debian GNU/Linux system are free software;
the exact distribution terms for each program are described in the
individual files in /usr/share/doc/*/copyright.

Debian GNU/Linux comes with ABSOLUTELY NO WARRANTY, to the extent
permitted by applicable law.
Last login: Tue Dec 23 15:12:59 2014 from 192.168.1.15
[email protected] ~ $ sudo apt-get upgrade
E: dpkg a été interrompu. Il est nécessaire d'utiliser « sudo dpkg --configure -a » pour corriger le problème.
[email protected] ~ $
Répondre
#4

ok et quand tu fais le « sudo dpkg --configure -a » pour corriger le problème, ca donne quelle erreur ?
Répondre
#5

Uggy a écrit :ok et quand tu fais le « sudo dpkg --configure -a » pour corriger le problème, ca donne quelle erreur ?

Finalement ce matin,j'ai fait un update-upgrade de ma première carte de mon blog joomla et tout va bien,et miracle en faisant a nouveau un essai sur ma nouvelle ( une samsung) l'erreur a disparue !
au lieu de faire update et ensuite upgrade j'ai enchainé = sudo apt-get update && sudo apt-get upgrade ,j'ignore si ça change quelque chose toujours est-il que ça marche...
Par contre ce qui ne marche pas c'est l'installation de GHOST sur ma nouvelle carte,j'ai toujours des erreurs en finale au moment du lancement de GHOST.
j'ai suivi ce tuto qui est très bien pour commencer : http://the-raspberry.com/ghost
celui là aussi : http://www.domopi.eu/ghost-un-petit-nouv...e-des-cms/
et deux autres,mais j'ai toujours des problèmes en final..
j'ai recommencé 9 fois déjà sans succès !
je crois que je vais laissé tomber et conserver NGINX ,j'aurais pourtant bien voulu essayer ce truc sur mon raspberry
Répondre
#6

Uggy a écrit :ok et quand tu fais le « sudo dpkg --configure -a » pour corriger le problème, ca donne quelle erreur ?

J'ai oublié de répondre à ta question, quand je fais sudo dpkg --configure -a apparemment une erreur est réparée,mais quand je recommençais l'upgrade j'avais a nouveau des problèmes..
Maintenant comme citer dans mon post plus haut ça marche.
Je te souhaite un bon Noel ainsi qu'a tout le forum
a+
Répondre


Atteindre :


Utilisateur(s) parcourant ce sujet : 1 visiteur(s)