Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
problème connection filaire sous pixel
#1
Bonjour à tous,

Tout d'abord, je vous souhaite de bonnes fêtes de fin d'années.

Étant nouveau sur le forum ainsi que dans le monde du Raspberry, je me permets de venir vers vous car je n'arrive pas à me connecter en filaire au routeur mais en wifi, je n'ai aucun problème.

J'ai installé sur mon rpi la version raspbian jessie pixel.

Pouvez-vous m'aider svp ?

Bonne soirée et merci d'avance,

Xave_be
Répondre
#2
Tiens, habituellement c'est l'inverse Smile
Qu'obtiens-tu lorsque tu tapes:
Code :
sudo ifconfig
Et que contient le fichier /etc/network/interfaces ?
Répondre
#3
Bonjour CrazyCat,

Désolé du retard mais je n'ai pas eu le temp de regarder entre le boulot et les fêtes de fin d'années.

voilà, nous y sommes.

voici ce que j'ai dans le fichier interfaces quand je suis connecté en wifi

Citation :auto lo
iface lo inet loopback

iface eth0 inet manual

allow-hotplug wlan0
iface wlan0 inet manual
wpa-conf /etc/wpa_supplicant/wpa_supplicant.conf

allow-hotplug wlan1
iface wlan1 inet manual
wpa-conf /etc/wpa_supplicant/wpa_supplicant.conf

Code :
[== Indéfini ==]
[email protected]:~ $ sudo ifconfig
eth0      Link encap:Ethernet  HWaddr b8:27:eb:c8:15:0e  
          adr inet6: fe80::ff4d:c2ce:c763:700e/64 Scope:Lien
          UP BROADCAST MULTICAST  MTU:1500  Metric:1
          RX packets:0 errors:0 dropped:0 overruns:0 frame:0
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:1000
          RX bytes:0 (0.0 B)  TX bytes:0 (0.0 B)

lo        Link encap:Boucle locale  
          inet adr:127.0.0.1  Masque:255.0.0.0
          adr inet6: ::1/128 Scope:Hôte
          UP LOOPBACK RUNNING  MTU:65536  Metric:1
          RX packets:200 errors:0 dropped:0 overruns:0 frame:0
          TX packets:200 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:1
          RX bytes:16656 (16.2 KiB)  TX bytes:16656 (16.2 KiB)

wlan0     Link encap:Ethernet  HWaddr b8:27:eb:9d:40:5b  
          inet adr:192.168.0.113  Bcast:192.168.0.255  Masque:255.255.255.0
          adr inet6: fe80::4050:d15f:cbd0:9d47/64 Scope:Lien
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:5389 errors:0 dropped:782 overruns:0 frame:0
          TX packets:3035 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:1000
          RX bytes:5913060 (5.6 MiB)  TX bytes:371547 (362.8 KiB)

[email protected]:~ $
Répondre
#4
Hello,

et ifconfig avec le câble RJ branché ?

Tu dois avoir deux adresses IP différentes.

@+F.B.
Répondre


Atteindre :


Utilisateur(s) parcourant ce sujet : 1 visiteur(s)

A propos de Communauté francophone RPi

Communauté francophone RPi est un forum d'aide et de partage autour du Raspberry Pi et des micro-ordinateurs.