Raspberry Pi :: Communauté francophone
Raspberry 3 Wifi Intégré. - Version imprimable

+- Raspberry Pi :: Communauté francophone (https://forum.raspfr.org)
+-- Forum : Rapsberry Pi (https://forum.raspfr.org/forumdisplay.php?fid=3)
+--- Forum : Réseau (https://forum.raspfr.org/forumdisplay.php?fid=25)
+--- Sujet : Raspberry 3 Wifi Intégré. (/showthread.php?tid=2152)



Raspberry 3 Wifi Intégré. - Spouns - 09-02-2017

Salut les Raspberryens,

voila impossible de me connecter en wifi via mon Raspberry 3; j'ai lancer un scan des réseaux il me trouve bien les réseaux disponible, dont ma livebox, j'ai paramétré mon réseau en Cmd tel que décrit ici :
http://blog.selectronic.fr/tutoriels/raspberry-pi-3-configuration-wifi/

Mais impossible de le faire fonctionner.
Il marche hyper bien en câblé mais je voudrais le mettre en wifi.
Auriez vous des manip à me faire faire ou autre pour que ça soit opérationnel.

Voila au plaisir de vous lire Smile





<<<<<<<<<<<<<<<<Bon bah sujet clos pour tout ceux qui se pose le probleme ce tuto est hyper méga bien décrit Smile http://www.windtopik.fr/configurer-wifi-raspberry-pi/>>>>>>>>>>>>>>>>>>>


Raspberry 3 Wifi Intégré. - Spouns - 09-02-2017

Bon bah sujet clos pour tout ceux qui se pose le probleme ce tuto est hyper méga bien décrit Smile http://www.windtopik.fr/configurer-wifi-raspberry-pi/


Raspberry 3 Wifi Intégré. - redelap - 07-03-2017

je confirme !!!
2 jours pour avoir enfin un raspberry pi3 qui se connecte au net en eth0, et en wlan0 le tout en dhcp
Ce tuto m'a enfin sorti d'affaire ! (affaire=sac de nœuds)

En fait.. essayant de comprendre...
Le fichier "supplicant" contient bien les élements wpa "nom de réseau" et "code WIFI"

le fichier "interfaces" fait appel à ce fichier pour en lire les éléments
Mais en écrivant ces éléments du "supplicant" directement dans le fichier "Interfaces", ça fonctionne.

Deux bémols...
1 - l'icône indiquant le type de connexion en service (Ehernet ou wifi) reste toujours bloqué à l'icône "Ethernet"... même en Wifi et câble débranché.
2 - La mise en route et l'arrêt du Raspi ets beaucoup plus longue...

Autre constatation
en eth0: RX --> 4,1 Kb et TX --> 7,2 Kb
en Wlan0: RX --> 24,6 Kb et TX --> 21,1 Kb

Je pensais qu'en câble, c'était plus rapide....!!

Pas grave !

merci !


Raspberry 3 Wifi Intégré. - CrazyCat - 09-03-2017

C'est étrange tes débits, comment les mesures-tu ?


Raspberry 3 Wifi Intégré. - [email protected] - 09-03-2017

redelap a écrit :en eth0: RX --> 4,1 Kb et TX --> 7,2 Kb
en Wlan0: RX --> 24,6 Kb et TX --> 21,1 Kb

Ca c'est pas bon ! en eth tu tourne avec du 800 o/s et en wlan a 3Ko /s