Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5

lenteur localhost
#1

Bonjour

Je viens poster mon petite message car je suis désespéré
J'ai un Raspberry B avec une SD 16go 10 30m/s

j avais installer apache puis je suis retourner sur ngix

Quand je veux accéder en local a mon site internet 192.168./V2 le raspberry est super long a afficher ma page
il marque : en attente du 192.168.0.** pendant au moins 10s en bas a gauche de mon navigateur avant d afficher ma page

ce n est pas un problème de développement de ma page car elle s affiche très rapidement mais un problème d accés au raspberry

que puis je faire ? quel sont les configuration a verifier ?

merci pour votre aide
Répondre
#2

plop Big Grin
Répondre
#3

Salut,

mickeys a écrit :que puis je faire ? quel sont les configuration a verifier ?

Regarder les logs du serveur web...
Répondre
#4

merci mais rien dans /var/log/nginx access.log et error.log
Répondre
#5

mon fichier date du 19 aout !!!
Répondre
#6

j ai bien dans mon fichier conf

access_log /var/log/nginx/access.log;
error_log /var/log/nginx/error.log;
Répondre
#7

tu es bien sûr de ce qui tourne.. Apache ou Nginx ... ? un "ps" ou un "netstat" pour vérifier..
si t'as pas de logs, c'est le 1er souci a résoudre avant de voir pourquoi "c'est lent".
Répondre
#8

+1 avec Uggy

Sinon aucun problème de résolution ?
Quel est le contenu de ton fichier /etc/hosts ?
La ligne "127.0.0.1 localhost" y est-elle bien présente ?

Je n'utilise pas nginx (enfin si mais en reverse proxy donc pas vraiment de souci puisque je ne fais que rediriger les requêtes vers mon serveur web), mais n'y aurait-il pas une directive dans le même style qu'Apache pour l'écoute ? (nginx écouterait une @IP par défaut (ex: 192.168.X.Y) et non localhost ? ce qui pourrait expliquer le "délai" de résolution)
Répondre


Atteindre :


Utilisateur(s) parcourant ce sujet : 1 visiteur(s)