Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5

installation uniquement navigateur
#1

bonjour à tous

je suis nouveau dans le monde de raspberry et c'est pas facile quand on vient de windows...

Ma question est simple, comment n'installer qu'un simple navigateur web, sans rien d'autre, il faut qu'il soit fonctionnel quand même, image, css,script....
c'est pour mettre au cul d'une tv pour ne faire tourner qu'un diaporama d'image.
avec raspbian ça fonctionne mais il rame à l'affichage des images, alors je me dis que ne mettre que navigateur le boosterait un peu.

Merci à vous
christophe
Répondre
#2

Bonjour,
j'ai des RPI2B
et le tout dernier RPI2B+
cela ne rame pas

les images pésent combien?
le réseau et bien à 100Mb?

bof la télè ce n'est pas le plus ultra
A+
JB1
Répondre
#3

merci jb1

j'ai aussi le RPI2B.
je suis en connexion filaire au cul de la box, elle donne bien 100Mb, après savoir si le pi est en 100, aucune idée.
Mes images sont des images d'environ 150ko stockées sur un serveur externe d'OVH, j'ai que 5 images qui tournent en boucles, j'imagine même pas quand il y en aura 100....

tu utilises quoi comme système et navigateur ?
j'ai essayer celui avec raspbian et firefox mais idem.

la charge cpu indique entre 40 et 60% de charge à l'affichage de la page.
mon affichage par defaut est de 1824X984, une resolution plus que curieuse, comment je peux reduire cette resolution, je n'ai pas d'autre option dans les paramètres d'affichages
Répondre
#4

Sans chercher plus ca ne me parait pas normal surtout sur un modèle 2. Ca peut venir du navigateur qui n'est pas optimisé. Passe par Epiphany qui est vraiment optimisé Raspberry

Pour la configuration vidéo voir ici : http://elinux.org/RPiconfig#Video

Raspberry Pi Home Server : http://www.pihomeserver.fr
Hotspot Wifi avec portail captif pour Raspberry Pi: Kupiki Hotspot
Répondre
#5

hello

j'étais en essais sur la résolution de mon écran.
et j'ai trouvé solution en changeant de câble hdmi et il est passé en 1920X1080 et curieusement les images charges sans trop de problème.
et la charge cpu est passé à 25% !!!
je vais voir pour redescendre la resolution, en plus je suis passé en hdmi_mode=19 au lieu de 16, je vais essayer hdmi_mode=14 480p

Merci à toi
Répondre
#6

Bonjour,
25% je ne sais pas encore si c'est pour 1 core ou 4 cores
avec htop on voit bien le travail des cores
A+
JB1
Répondre
#7

tu as changé le passwd de pi?
A+
JB1
Répondre
#8

oui, j'ai mis test Big Grin
j'ai tellement de question sur l'utilisation...que je vais pourrir le forum Tongue
Merci pour la commande htop
Répondre
#9

bon, l'affichage est 1820X1080 mais je ne parviens pas à le réduire encore.
j'ai l'impression que le fichier config.txt n'est pas lu, parce que la commande ne passe pas mon ecran dans la bonne resolution !

cette commande
/opt/vc/bin/tvservice -m DMT
me dit que je peux passer en 1024x768 pourtant !
Répondre
#10

c'est bon, j'ai réussi à modifier taille écran Smile
merci
Répondre


Atteindre :


Utilisateur(s) parcourant ce sujet : 1 visiteur(s)