Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5

disque dur externe avec openelec
#1

Bonjour à tous

Je voudrais faire de mon raspberry pi b un media center avec un disque dur externe non alimenté
J'ai installé sur la carte sd juste le logiciel OPENELEC v4.0.5. Cependant, j'ai branché mon disque dur externe sur un hub usb auto alimenté. Mais mon raspberry ne reconnait pas mon disque dur pour que je puisse consulter les films qu'il y a dessus.

J'ai trouvé plusieurs petites choses sur le net, mais ce sont des lignes de commandes à rentrer, mais impossible de trouver l'invite de commande sur openelec.

Pouvez vous m'aider stp?? car je ne connais vraiment rien dans le domaine.


en vous remerciant
bonne journée
Répondre
#2

Sauf erreur, un DD auto-alimenté est peut-être trop gourmand pour le Raspi.
As tu essayé (avant de faire quoi que ce soit) avec un DD alimenté ?

Lenovo Legion Y520 - Debian-10.3 Buster
FreeBox V6  -  RaspBerry Pi4-B+Raspbian Buster
Peintures, Voyages et Photos
Répondre
#3

bonjour,

merci beaucoup pour ta réponse

je n'ai pas de dd alimenté

j'ai juste un disque dur externe traditionnel de 1 to
cependant, je l'ai branché sur un hum usb auto alimenté ainsi que le raspberry
Répondre
#4

et ça marche ?

Lenovo Legion Y520 - Debian-10.3 Buster
FreeBox V6  -  RaspBerry Pi4-B+Raspbian Buster
Peintures, Voyages et Photos
Répondre
#5

Tout à l'air de bien tourner mais mon hd n'apparaît pas sur mon openelec
Répondre
#6

Salut,

Que donne la commande lsusb après branchement ? Idem avec la commande dmesg ?
En gros est-ce que le disque est bien reconnu sous l'OS avant de chercher coté OpenElec. Mon disque 2"5 s'allume bien mais reste introuvable par l'OS. Ca donne l'impression de l'extérieur que tout va bien alors que rien ne fonctionne.

Raspberry Pi Home Server : http://www.pihomeserver.fr
Hotspot Wifi avec portail captif pour Raspberry Pi: Kupiki Hotspot
Répondre
#7

bonjour comment vois ton les commandes ,???

Je ne sais plus si je vous l'avais précisez mais sur ma carte sd je n'ai que openelec, j'ai rien d'autre. De plus j'ai un petit probleme par rapport à la carte car elle fait normalement 8 go et quand je consulte l'espace de stockage total par le biais de ORDINATEUR, je peux mettre que 800 mo maximum au lieu des 8 go
donc en résumé je ne peux pas mettre 2 systèmes exploitations
Répondre
#8

Je comprends pas tout. D'abord le disque : il faut puvrir un'terminal et lancer les commandes ci dessus

Pour ta carte tu as etendu la partition ? Raspi config ? Plusieurs os alors qu'openelec est deja installé ??

Raspberry Pi Home Server : http://www.pihomeserver.fr
Hotspot Wifi avec portail captif pour Raspberry Pi: Kupiki Hotspot
Répondre
#9

pour le disque comment ouvrir le terminal en sachant que j'ai que open elec sur la carte sd ???

non sur la carte j'ai rien étendu. Je ne sais pas du tout commet on fait cela.

Sur ma carte j'ai que openelec. Il n'y a pas d'autres os deçu. C'est quoi raspi config????
Répondre
#10

Avec ssh ?

Raspberry Pi Home Server : http://www.pihomeserver.fr
Hotspot Wifi avec portail captif pour Raspberry Pi: Kupiki Hotspot
Répondre
#11

Quoi ssh ???

Serait il possible d'être plus clair svp????
Répondre
#12

J'ai trouvé mon problème.
Le cable usb entre mon hub et mon raspberry était tout simplement hs

cependant, j'au une dernière question.

Quand je vais dans RESEAU sur ORDINATEUR j'ai le réseau OPENELEC. Quand je clique dessus j'ai plein de dossiers. Je voulais savoir si c'était possible de mettre un mot de passe à chaque dossiers partagés pour éviter une lecture et une modifications des fichiers par les différentes personnes ayant un accés internet sur mon réseau local
Répondre
#13

Si les répertoires ne doivent pas être partagés du tout, il faut dans OpenElec désactiver le partage Samba
S'il faut un mot de passe ca sera l'option à coté qui propose une authentification par mot de passe

Raspberry Pi Home Server : http://www.pihomeserver.fr
Hotspot Wifi avec portail captif pour Raspberry Pi: Kupiki Hotspot
Répondre
#14

bonjour

merci beaucoup pouur votre aide
c'est parfait
Répondre


Atteindre :


Utilisateur(s) parcourant ce sujet : 1 visiteur(s)