Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5

clé wifi non reconnue (pourtant j'ai acheté le "tout en un")
#1

Salut à tous!

Je viens vers vous pour vous demander quelques conseils. J'ai acheté ceci sur kubii. C'est un kit avec une clé wifi.
Je me suis "chouette c'est plus pratique!". Et si vous avez lu le titre (Big Grin) vous savez que mon RPI ne reconnais pas la clé wifi! Pourtant elle fait partie du kit. Donc naïvement je me suis dis qu'elle fonctionnerait.

Avez-vous une solution? Je suis le seul à avoir eu ce problème?

Merci de m'avoir lu Smile
Répondre
#2

Le lien chez Kubii est mort Sad. Du coup aps moyen de voir quelle clé Wifi tu utilises...
Répondre
#3

Ah oui il est mort d'aujourd'hui!
Hum...
Je pense que c'est cette cette clé. Mais il n'y a pas de marque sur ma clé, juste un numéro.

C'est bizarre que le lien soit mort...
Répondre
#4

Peux tu préciser ce que tu veux dire par non reconnue ?
- Tu utilise quelle distribution ?
- Tu est en mode terminal ou graphique ?
- As tu essayé de faire quelque chose ?
Répondre
#5

- Debian
- graphique
- oui j'ai cherché quelques idées sur le net mais sans rien trouver

Merci Smile
Répondre
#6

Je suis pas un pro et j'ai pas de clef Wifi, mais peux tu déjà nous dire si tu la voit avec un lsusb ?
et que donne un ifconfig ?
Répondre
#7

Alors :

- lsusb:


Bus 001 Device 002: ID 0424:9514 Standard Microsystems Corp.
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 001 Device 003: ID 0424:ec00 Standard Microsystems Corp.
Bus 001 Device 004: ID 0bda:8176 Realtek Semiconductor Corp. RTL8188CUS 802.11n WLAN Adapter
Bus 001 Device 006: ID 0461:0010 Primax Electronics, Ltd HP Keyboard
Bus 001 Device 005: ID 046d:c246 Logitech, Inc. Mouse


- ifconfig:


eth0 Link encap:Ethernet HWaddr b8:27:eb:84:2b:25
inet adr:192.168.1.43 Bcast:192.168.1.255 Masque:255.255.255.0
UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
RX packets:1315 errors:0 dropped:0 overruns:0 frame:0
TX packets:1170 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 lg file transmission:1000
RX bytes:1066193 (1.0 MiB) TX bytes:164933 (161.0 KiB)

lo Link encap:Boucle locale
inet adr:127.0.0.1 Masque:255.0.0.0
UP LOOPBACK RUNNING MTU:65536 Metric:1
RX packets:8 errors:0 dropped:0 overruns:0 frame:0
TX packets:8 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 lg file transmission:0
RX bytes:1104 (1.0 KiB) TX bytes:1104 (1.0 KiB)

wlan0 Link encap:Ethernet HWaddr 00:e9:72:44:4d:a7
UP BROADCAST MULTICAST MTU:1500 Metric:1
RX packets:0 errors:0 dropped:14 overruns:0 frame:0
TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 lg file transmission:1000
RX bytes:0 (0.0 B) TX bytes:0 (0.0 B)
Répondre
#8

Elle est bien reconnue :
Bus 001 Device 004: ID 0bda:8176 Realtek Semiconductor Corp. RTL8188CUS 802.11n WLAN Adapter
wlan0 Link encap:Ethernet HWaddr 00:e9:72:44:4d:a7


essaye ça :
http://the-raspberry.com/wifi-config
Répondre
#9

Hum ça ne marche toujours pas, je comprend pas.
Répondre
#10

:o
Si tu pouvais être un peu plus précis ? Il ne reconnaît pas l'adaptateur, il ne voit pas de réseaux ? Il n'arrive pas a rejoindre un réseaux ?
Une capture d'écran ça peut aussi aider
Répondre
#11

Moi je fais :
Sudo apt-get install firmware-realtek
Sudo iwlist scan et tu dois avoir ton réseau qui s affiche
Si ça marche pas
sudo reboot
Sudo iwlist scan
Répondre
#12

nathan04 > merci, normalement elle doit bien être installé car il à un wlan0 qui est le réseaux wifi. par contre le sudo iwlist scan ( que je ne connais pas) peut sûrement nous aider

nath > donne nous le résultat tu iwlist scan en plus de mes questions, donne nous toutes les manips que tu fais avec tous les résultats.
Répondre
#13

Quand je tape sudo iwlist scan j obtient la liste des points wifi trouver.
Comment fais tu pour mettre une copie d écran sur le forum? je comprends pas ( copier l URL)
Répondre
#14

j ai suivi la video (https://www.youtube.com/watch?v=clly61d8sX8)


sudo apt-cache search firmware wireless
sudo apt-get install firmware-realtek
sudo iwlist scan
cd /etc/network
sudo nano interfaces
je copie les lignes suivante

auto lo

iface lo inet loopback
iface eth0 inet dhcp

auto wlan0
iface wlan0 inet dhcp
wpa-conf /etc/wpa.conf
#wpa-roam /etc/wpa_supplicant/wpa_supplicant.conf
#iface default inet dhcp


cd /etc
sudo nano wpa.conf


je copie les lignes suivante:
network={
ssid="NEUF_MAN"
key_mgmt=WPA-PSK
psk="pswd"
}


sudo reboot
Répondre
#15

Le scan ne marche pas en fait.

iwlist scan:

[spoiler]
wlan0 Scan completed :
Cell 01 - Address: E8:F1:B0:F8Big Grin4:80
ESSID:"Bbox-A871D6F3"
Protocol:IEEE 802.11bgn
Mode:Master
Frequency:2.422 GHz (Channel 3)
Encryption key:on
Bit Rates:144 Mb/s
Extra:wpa_ie=dd160050f20101000050f20401000050f20401000050f202
IE: WPA Version 1
Group Cipher : CCMP
Pairwise Ciphers (1) : CCMP
Authentication Suites (1) : PSK
Extra:rsn_ie=30140100000fac040100000fac040100000fac020000
IE: IEEE 802.11i/WPA2 Version 1
Group Cipher : CCMP
Pairwise Ciphers (1) : CCMP
Authentication Suites (1) : PSK
IE: Unknown: DDA70050F204104A0001101044000102103B000103104700101D9DBFC15FBF480697D830987C8582871021001A43656C656E6F20436F6D6D756E69636174696F6E2C20496E632E1023001743656C656E6F20576972656C65737320415020322E344710240006434C313830301042000831323334353637381054000800060050F20400011011000C43656C656E6F4150322E344710080002278C103C0001011049000600372A000120
Quality=53/100 Signal level=64/100
Cell 02 - Address: E8:F1:B0:F8Big Grin4:81
ESSID:"Bouygues Telecom Wi-Fi"
Protocol:IEEE 802.11bgn
Mode:Master
Frequency:2.422 GHz (Channel 3)
Encryption key:off
Bit Rates:144 Mb/s
Quality=73/100 Signal level=66/100
Cell 03 - Address: E8:F1:B0:F8Big Grin4:82
ESSID:""
Protocol:IEEE 802.11bgn
Mode:Master
Frequency:2.422 GHz (Channel 3)
Encryption key:off
Bit Rates:144 Mb/s
Quality=89/100 Signal level=66/100
Cell 04 - Address: E8:F1:B0:F8Big Grin4:83
ESSID:""
Protocol:IEEE 802.11bgn
Mode:Master
Frequency:2.422 GHz (Channel 3)
Encryption key:on
Bit Rates:144 Mb/s
Extra:rsn_ie=30140100000fac040100000fac040100000fac010000
IE: IEEE 802.11i/WPA2 Version 1
Group Cipher : CCMP
Pairwise Ciphers (1) : CCMP
Authentication Suites (1) : 802.1x
Quality=85/100 Signal level=66/100
Cell 05 - Address: C2:17:33:74Big Grin6:FD
ESSID:"SFR WiFi FON"
Protocol:IEEE 802.11bg
Mode:Master
Frequency:2.462 GHz (Channel 11)
Encryption key:off
Bit Rates:54 Mb/s
Quality=96/100 Signal level=96/100
Cell 06 - Address: C2:17:33:74Big Grin6:FF
ESSID:"SFR WiFi Mobile"
Protocol:IEEE 802.11bg
Mode:Master
Frequency:2.462 GHz (Channel 11)
Encryption key:on
Bit Rates:54 Mb/s
Extra:rsn_ie=30140100000fac040100000fac040100000fac010c00
IE: IEEE 802.11i/WPA2 Version 1
Group Cipher : CCMP
Pairwise Ciphers (1) : CCMP
Authentication Suites (1) : 802.1x
Quality=96/100 Signal level=100/100
Cell 07 - Address: 00:17:33:74Big Grin6:FC
ESSID:"NEUF_D6F8"
Protocol:IEEE 802.11bg
Mode:Master
Frequency:2.462 GHz (Channel 11)
Encryption key:on
Bit Rates:54 Mb/s
Extra:wpa_ie=dd1c0050f20101000050f20202000050f2040050f20201000050f2020c00
IE: WPA Version 1
Group Cipher : TKIP
Pairwise Ciphers (2) : CCMP TKIP
Authentication Suites (1) : PSK
IE: Unknown: DD840050F204104A00011010440001021041000100103B00010310470010D96C7EFC2F8938F1EFBD6E5148BFA812102100044E4555461023000A4E42342D5345522D72301024000A4E42342D5345522D72301042000C3030313733333734443646381054000800060050F2040001101100094E4555465F44364638100800020084103C000101
Quality=96/100 Signal level=96/100
Cell 08 - Address: E2:71:BA:61:4E:9E
ESSID:"FreeWifi"
Protocol:IEEE 802.11bgn
Mode:Master
Frequency:2.467 GHz (Channel 12)
Encryption key:off
Bit Rates:300 Mb/s
Quality=49/100 Signal level=45/100
Cell 09 - Address: E2:71:BA:61:4E:9F
ESSID:"FreeWifi_secure"
Protocol:IEEE 802.11bgn
Mode:Master
Frequency:2.467 GHz (Channel 12)
Encryption key:on
Bit Rates:300 Mb/s
Extra:wpa_ie=dd160050f20101000050f20401000050f20401000050f201
IE: WPA Version 1
Group Cipher : CCMP
Pairwise Ciphers (1) : CCMP
Authentication Suites (1) : 802.1x
Quality=60/100 Signal level=45/100
Cell 10 - Address: F4:CA:E5:F0:52:B2
ESSID:"FreeWifi_secure"
Protocol:IEEE 802.11bgn
Mode:Master
Frequency:2.442 GHz (Channel 7)
Encryption key:on
Bit Rates:144 Mb/s
Extra:rsn_ie=30180100000fac020200000fac04000fac020100000fac010c00
IE: IEEE 802.11i/WPA2 Version 1
Group Cipher : TKIP
Pairwise Ciphers (2) : CCMP TKIP
Authentication Suites (1) : 802.1x
Quality=53/100 Signal level=46/100
Cell 11 - Address: F4:CA:E5:F0:52:B1
ESSID:"FreeWifi"
Protocol:IEEE 802.11bgn
Mode:Master
Frequency:2.442 GHz (Channel 7)
Encryption key:off
Bit Rates:144 Mb/s
Quality=52/100 Signal level=46/100
Cell 12 - Address: F4:CA:E5:F0:52:B0
ESSID:"freebox_LAURA"
Protocol:IEEE 802.11bgn
Mode:Master
Frequency:2.442 GHz (Channel 7)
Encryption key:on
Bit Rates:144 Mb/s
Extra:wpa_ie=dd1a0050f20101000050f20202000050f2040050f20201000050f202
IE: WPA Version 1
Group Cipher : TKIP
Pairwise Ciphers (2) : CCMP TKIP
Authentication Suites (1) : PSK
Quality=43/100 Signal level=47/100
Cell 13 - Address: E2:71:BA:61:4E:9C
ESSID:""
Protocol:IEEE 802.11bgn
Mode:Master
Frequency:2.467 GHz (Channel 12)
Encryption key:on
Bit Rates:300 Mb/s
Extra:wpa_ie=dd1a0050f20101000050f20202000050f2020050f20401000050f202
IE: WPA Version 1
Group Cipher : TKIP
Pairwise Ciphers (2) : TKIP CCMP
Authentication Suites (1) : PSK
Quality=69/100 Signal level=46/100
Cell 14 - Address: E2:71:BA:61:4E:9D
ESSID:""
Protocol:IEEE 802.11bgn
Mode:Master
Frequency:2.467 GHz (Channel 12)
Encryption key:on
Bit Rates:300 Mb/s
Extra:rsn_ie=30140100000fac040100000fac040100000fac020000
IE: IEEE 802.11i/WPA2 Version 1
Group Cipher : CCMP
Pairwise Ciphers (1) : CCMP
Authentication Suites (1) : PSK
Quality=13/100 Signal level=44/100

lo Interface doesn't support scanning.

eth0 Interface doesn't support scanning.

[/spoiler]
Répondre
#16

il marche très bien :

Bbox-A871D6F3
Bouygues Telecom Wi-Fi
SFR WiFi FON
SFR WiFi Mobile
NEUF_D6F8
FreeWifi
FreeWifi_secure
FreeWifi
freebox_LAURA
Répondre
#17

Tu copie les lignes suivantes :

cd /etc/network
sudo nano interfaces
je copie les lignes suivante
auto lo
iface lo inet loopback
iface eth0 inet dhcp
auto wlan0
iface wlan0 inet dhcp
wpa-conf /etc/wpa.conf
#wpa-roam /etc/wpa_supplicant/wpa_supplicant.conf
#iface default inet dhcp

cd /etc
sudo nano wpa.conf

copie les lignes suivante en remplaçant neuf-man par
Ton ssid et change le pswd par ton MDP

network={
ssid="NEUF_MAN"
key_mgmt=WPA-PSK
psk="pswd"
Répondre
#18

Je viens de test ça ne marche pas.

Ça me rend fou!
Répondre
#19

Tu as fais sudo reboot
Répondre
#20

Oui! C'est ça le pire!

Surtout que en utilisant le scan (via le logiciel wifi) il ne trouve rien.
Répondre
#21

elle est dans cette liste ta box:
Bbox-A871D6F3
Bouygues Telecom Wi-Fi
SFR WiFi FON
SFR WiFi Mobile
NEUF_D6F8
FreeWifi
FreeWifi_secure
FreeWifi
freebox_LAURA
Répondre
#22

Oui oui. Je viens de revérifier, faire un sudo reboot. Rien.
Ça me rend fou!
Répondre
#23

La valeur de psk n'est pas le mot de passe du SSID mais celui généré par la commande
Code :
wpa_passphrase SSID
Au prompt il faut taper le mot de passe du réseau SSID et la commande va générer la valeur psk qui sera à mettre dans /etc/network/interface
Par exemple chez moi :
Code :
auto lo

iface lo inet loopback
iface eth0 inet dhcp

allow-hotplug wlan0
iface wlan0 inet dhcp
#wpa-roam /etc/wpa_supplicant/wpa_supplicant.conf
wireless-power off
wpa-ssid "freebox_anous"
wpa-psk 5e3837ffee5f3d01a3465dd6e6404663c5edb0efc8eaf959f93d61b4196c0f2d
iface default inet dhcp
Le 'wireless-power off' est nécessaire pour maintenir un ping constant sur les chipsets RT5370 (ce qui n'est pas ton cas je pense vu la clé)

Raspberry Pi Home Server : http://www.pihomeserver.fr
Hotspot Wifi avec portail captif pour Raspberry Pi: Kupiki Hotspot
Répondre
#24

chris57100 a écrit :La valeur de psk n'est pas le mot de passe du SSID mais celui généré par la commande


Etrange.. car j'ai toujours mis le pass.. et ca a toujours fonctionné... 8)
Les 2 fonctionnent peut etre ?
Répondre
#25

Sinon depuis quelque temps j'utilise wicd-curses

sudo apt-get install wicd-curses
sudo wicd-curses

Qui permet par exemple (mon besoin) de configurer facilement plusieurs reseaux wifi, et il le Rasp se connecte ensuite tout seul quand je me déplace...

Cela autoconfigure bien tout seul la PSK hexa (tres longue) dans /etc/wicd/wireless-settings.conf


Bref, essaye avec wicd-curses
Répondre


Atteindre :


Utilisateur(s) parcourant ce sujet : 1 visiteur(s)