Sujet fermé
Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5

camera Rpi defaut = image découpée en bandes
#1

bonjour,
ma caméra ne marche plus
raspistill donne une image découpée en bandes décalées
est ce que cela vient de la caméra ou de la nappe
il est vrai qu'elle a été un peu pliée il y a une marque de pliure
?
#2

Est-ce que tu peux regarder en live le flux et voir si en jouant avec la nappe l'image se modifie ?

Raspberry Pi Home Server : http://www.pihomeserver.fr
Hotspot Wifi avec portail captif pour Raspberry Pi: Kupiki Hotspot
#3

bonjour chris
le pb est que je ne sais pas regarder en live
(j'avais demandé sur le forum mais sans réponse)
remarque : ma cam marchait bien sur le Pi B+
mais celui-ci ayant cramé sans doute parce que j'ai fait un contact métallique sur la carte ;-((
je lai remplacé par un Pi2 et maintenant voilà que la cam ne marche plus ;-((
l'image en faisant raspistill est découpée en bandes horizontales
du coup je n'ai pas essayé de faire un enregistrement avec raspivid
j'ai débranché la cam
que me conseilles tu de faire ?
je ne sais faire que raspivid
merci
#4

bonjour
la caméra fonctionne normalement sur un Pi3
j'en déduis que le pb vient du Pi2 qui doit avoir un connecteur défectueux
retour à Amazon pour échange du Pi2
(à suivre)
#5

bonjour,
j'ai un nouveau Rpi 2 (en échange Amazon)
la caméra fonctionne
commande : raspistill -o essai.jp
l'image n'est plus découpée en bandes
mais
l'image est beaucoup trop grande floue et comme zoomée
alors que sur le Pi3 l'image est normale
quel réglage faire ?
Sujet fermé


Atteindre :


Utilisateur(s) parcourant ce sujet : 1 visiteur(s)