Raspberry Pi :: Communauté francophone

Version complète : Probleme SSH raspberry pi 3
Vous consultez actuellement la version basse qualité d’un document. Voir la version complète avec le bon formatage.
Bonjour à tous,

Je possède deux raspberry pi 2 qui tournent très bien et je viens d'acheter 2 autre raspberry pi 3 mais impossible d'activer le SSH dessus j'ai essayé depuis un écran et un clavier , j'ai essayé avec un fichier ssh dans le boot.
Il me met
Code :
[== Indéfini ==]
ssh: connect to host 192.168.0.2 port 22: Connection refused

Si une personne a une solution pour moi je suis preneur

Bon week end à vous.
Hello,

Depuis quelques temps, le SSH est désactivé par défaut, il faut passer par raspi-config pour l'activer (option 5: "Interfacing Options" => option p2 "SSH")
C'est ce que j'ai fait mais il retient pas le réglage
Et toute mes raspberry tourne sous la dernière version de jessie et pas de soucis avec les V2
J'ai même modifié le fichier /etc/default/keyboard pur mètre le clavier en FR mais il ne sauvegarde pas. quand je rebut il repasse en EN.
Jette un oeil à https://www.raspberrypi.org/documentatio...ccess/ssh/ qui sera peut-être ta solution.

Et question bête: est-ce que par hasard tu aurais supprimé l'utilisateur "pi" ? Je crois que raspi-config en a besoin (d'ailleurs, il faudrait que je le recrée sur mes rasp).
j'ai déjà essayé ces deux méthodes mais ça ne marche pas. Et oui j'ai toujours l'utilisateur pi car je viens de graver la sd avec jessie que c'est au premier boot et que je me log avec cette utilisateur.