Raspberry Pi :: Communauté francophone

Version complète : [RESOLU] Installation Raspbian Jessie sur nouvelle carte SD
Vous consultez actuellement la version basse qualité d’un document. Voir la version complète avec le bon formatage.
Bonjour !

1 - Je reçois ce jour le Raspberry PI P3
2 - je travaille sous Mac OS 10.8.6
3 - j'ai formaté ma carte SD placée dans un lecteur multi cartes avec SDFFormatter
4 - je télécharge Raspbian Jessie qui arrive sous le nom "raspbian_latest.zip"
5 - je dézipe et j'obtiens une image nommée "raspbian_latest.zip.cpgz"
6 - je lance "RPI-sd card builder v1.2"
7 - je désigne "raspbian_latest.zip.cpgz"

erreur script shell... Même erreur en désignant le fichier renommé "raspbian_latest.cpgz"

Bloqué... Une solution possible ?
merci de vos lumières
Je ne connais pas les Mac, mais je suis étonné de l'extension de ton fichier (.zip.cpgz), normalement tu devrais avoir un .img, c'est d'ailleurs ce que l'on voit sur http://the-raspberry.com/preparer-carte-sd-mac
A mon avis, c'est ton utilitaire de décompression qui ne fait pas ce qu'il devrait.
Merci pour ta réponse...
En fait, il ne faut pas dézipper... Une fois version téléchargée au format zip, il sufit de lancer RPI-sd Card Builder v1.2 et de désiner directement le fichier "zip" téléchagé... et là c'est en train de s'installer...
Nous verrons une fois terminé et je reviendrai pour décrite "la suite-du-comment-du-pourquoi"
A+
Sniff... ça na pas marché... alors que le clignotement sur la SD a tourné pendant quelques minutes.
sniff
Rien de nouveau après téléchargement de Raspian depuis un autre site...
salut !
tu peux donner ton 1er site stp ?
Oui bien sûr. Je l'ai téléchargé depuis https://www.raspberrypi.org/downloads/raspbian/
Ce fichier doit avoir un problème.
Je tente un téléchargement sur un autre site... : https://www.raspbian.org/RaspbianImages
en choisissant "pisces images". Mais je fais peut-être une erreur... peu parlant en anglais

je vais bien y arriver... Mais si quelqu'un connait un ".img" qui tourne... merci pour le lien... je n'aurais pas dû formater ma carte SD qui tournait sur un PI2.. et j'aurais pu me contenter d'une mise à jour d'un Raspbian v7" vers un Raspbian Jessie v8.
Les échecs font progresser !
Ah !!! enfin ! Sur le 2e site j'ai bien obtenu un zip qui devient un .img après dézipage.
Je vais essayer avec ça.

-------------------

Yess.. ça écrit... (clignotement du lecteur de cartes)...
On va bien voir au lancement du Raspberry quand la carte SD sera faite...

-------------------
... et.. ça plante ! Snifff.
"ça plante" n'est pas un diagnostic Big Grin
A quel moment cela plante-t-il ? Quelle est la taille de ta carte SD (max 32Go pour une RPi) ? Qu'as-tu à l'écran avant le plantage ?
j'ai récupéré ton fichier, j'ai bien un .img .. Raspbian Jessie with PIXEL qui donne: 2017-02-16-raspbian-jessie.img

[[email protected] Téléchargements]$ sudo fdisk -l fichier.img

Disque fichier.img : 4 GiB, 4341104640 octets, 8478720 secteurs
Unités : secteur de 1 × 512 = 512 octets
Taille de secteur (logique / physique) : 512 octets / 512 octets
taille d'E/S (minimale / optimale) : 512 octets / 512 octets
Type d'étiquette de disque : dos
Identifiant de disque : 0xd33a3d03

Device Boot Start End Sectors Size Id Type
fichier.img1 8192 137215 129024 63M c W95 FAT32 (LBA)
fichier.img2 137216 8478719 8341504 4G 83 Linux

donc, soit le dl c'est mal passé, soit tu as mal décompresser ...
J'ai recommencé...
je suis sous Mac OS 10.6.8
La SD dans un lecteur de carte
Je la formate avec SDFormater
Je lance RPi-sd card builder v1.2
La carte dans son lecteur clignote pendant env 5 mn. Donc elle reçoit une écriture
Mais s'arrête par un message suivant "L'action "Exécuter un script shell (eject sd) a rencontré une erreur"

La carte a perdu son nom de formatage... mais contient les fichiers ci dessous

arm128_start.elf
arm192_start.elf
arm224_start.elf
bootcode.bin
cmdine.txt
config.txt
kernet_cutdown.img
kernel_debug.img
kernel_emergency.img
kernel.img
loader.bin
start.elf

Après ça.. je ne comprends plus rien du tout !
M'en vais me coucher !.et j'étudierai la proposition de [email protected] demain.
Merci à tous !
Ça y est ! j'y suis arrivé... !
Mais j'ose pas vous dire comment !
Enfin... si...
Quand j'ai reçu le Raspberry, j'ai voulu absolument installer une Raspbian sur une SD 32 Go que j'avais...
Avec tous les echecs décrits plus haut
Je n'avais pas remarqué que dans le colis, il y avais une carte 16 Go, que j'avais pris pur une carte vierge...
Supposant un bug sur la carte 32, j'ai changé de carte... et en ouvrant la carte 16 Go je me suis rendu compte qu'il y avait plein de fichiers dessus.
Je l'ai installée dans le Raspberry, et HOP ! le système était déjà installé sur cette carte 16 Go !
Donc ça tourne..
mais cela ne m'empêchera pas de tenter encore d'installer un Raspbian sur la carte 32 Go.. Ne jamais rester sur un échec... et ce sont bien les échecs qui font progresser...

En attendant, merci pour vos réponses...

Voila !
voix off : "P... mais que je suis...."....