RaspFR :: Forum

Version complète : Debutant et deja un soucis
Vous consultez actuellement la version basse qualité d’un document. Voir la version complète avec le bon formatage.
Pages : 1 2
Hello

j'ai fouiller le net a propos de l'instalation de Pi

je branche donc la prise (5V) chargeur iphone avec un cable pour un dd externe

je branche la prise hdmi

ensuite le clavier/souris sans fil avec le bluetooth en usb sur le pi

je navigue dans la configue je parametre le keyboard et puis la sa freeze c'est a dire que le clavier repond pas j'ai changer les piles mais apparement sa vient du fait que l'usb a pas assez de jus pour alimenter le port bluetooth

je n'est pas vraiment trouver de solutions

mon utilisation sera certainement du XBMC gerer via ipad / une seedbox ou les deux

merci a tous
En général, pour tout ce qui est d'alimentation usb, il faut utiliser un hub usb autoalimenté, sinon, ça pose ce genre de problème ...

Si l'utilisation finale set pour xmbc, ça signifie aussi un disque dur, donc je relance encore : hub usb autoalimenté
Je te remercie de ta reponse

Cela pourra servir je peux bien essayer

**EDIT**
J'ai vue que pas tout les hub etait compatible cest lequel le moins chere des compatible ?

merci
Perso j'utilise un DLINK DUB-H4 qui fonctionne très bien
c'est le hub qui a un port usb juste pour l'alim c'est sa ?
Non, c'est une prise de courant sur le hub, faite exprès pour alimenter les périphériques branchés dessus. A contrario d'un hub usb "passif", qui s'alimente lui et ses périphériques sur l'ordinateur sur lequel il est branché.

Il te faut guetter les mots "alimentation" sur les descriptifs ou les boites ! Wink
Oui j'en est vue un autre de hub mais il delivrer que 1A pour 2V .

j'irais voir sur Amazon merci
J'avais acheté celui ci chez un vendeur amazon assez connu car spécialisé dans le Raspberry Pi : The Pi Hut.

Aucun problème jusqu'ici avec.
Après, le pb c'est que c'est une prise anglaise ...
mais tu dois pouvoir trouver le même quelque part avec une prise française
Pas mal ouais

et un adaptateur fr-Us sa fait des perte ou pas ?
Je l'utilise avec un adaptateur, mais ce n'est pas l'idéal ...
@uggy , il est fourni avec une prise fr ?

@yaug , c'est pour sa qui faut une prise fr des le depart sinon y'a des sales pertes

y'en a sur le port GPIO il soude 2 fils sur une prise et sa alimente le Pi mais sa condamne 2 acces quoi
Vampirien a écrit :@yaug , c'est pour sa qui faut une prise fr des le depart sinon y'a des sales pertes

Je n'ai pas trop de perte mais c'est surtout que j'ai déjà besoin de mon adaptateur pour mon fer à souder Big Grin
Ouais je vois la galere mdr debrancher rebrancher xD

moi me faut un hub pas chere qui alimente tout comme il faut peut etre a electro depot ou boulanger mdr
Vampirien a écrit :@uggy , il est fourni avec une prise fr ?

Acheté sur Amazon.fr ... oui prise FR.
Je vous remercies @Uggy ta un lien juste par hasar ?

**EDIT**
Je l'est trouver mais 22euros presque ... le PI 35euros ..incroyable
22€ avec Alim... 35€ sans alim..
J'ai un disque dur USB 2,5"... dont je n'avais pas d'alim.. et le Rasp aussi sans alim..
Je peux alimenter le Rasp + le disque avec le seul hub alimenté. (ca m'a permis de ne pas acheter d'alim pour ces 2 trucs)
Le D-LINK que j'utilise à 1 port d'alim (avec lequel j'alimente le raspi) et 3 port USB de libre que j'utilise pour le Bluetooth et un disque externe 2,5p 500go
Le pi l'alim c'est une prise Iphone (5V 1.5A) = gratuit

mais mettre 22euros pour un hub usb sa m'ennuie mdr mais bon la passion va vite me le faire acheter lol
Je disais juste que j'avais celui ci, et qu'il fonctionnait bien Wink Mais je n'ai pas d'actions Amazon (dont je n'ai même pas mis le lien) ni Dlink Wink
@uggy t'inquiete je vais finir par l'acheter xD tampis je sacrifie 20euros mais apres j'ai tout ce qui faut pour me faire un bo rplay / xbmc
Re a tous
Bon apres 3semaines je recoi le hub usb alimenter youpie
J'ai toujours le meme probleme le clavier fonctione pendant 30sec et plus rien la LED rouge du pi reste quand a elle allumer
Le Pi alimenter par un secteur de ipad air + hub usb alimenter + hdmi
Le machin du clavier et lui sur le hub usb le clavier fonctione puis d'un coup sa fait comme un freeze je suis a 1m du machin je ne comprend pas pourquoi sa fait sa
Y'a une autre solution ou j'arnaq.... Heuuu vend le tout sur le net mdr
Quelles sont les intensités délivrées par les alims et les ports US en questions?
Est ce que le clavier et son truc USB IR fonctionnent correctement sur autre chose que le Rasp ? (peut etres pb coté clavier et non Rasp)
Est ce que tu es en train de faire un truc particulier quand ca "freeze" ?
Est ce que que c'est bien le clavier/souris qui ne repond plus... mais tout le reste fonctionne bien ?
Alors le hub usb cest un DLINK que tu ma recomander lol
Apres jai en alim 5v 2A j'ai tester le clavier ailleurs et oui sa fonctionne par contre aucun moyen de savoir si c'est le pi ou le clavier qui ne fonctione pas mais a ce moment je suis en train de configurer le clavier et mettre disable le ssh et puis plus rien ou des fois carrement je defile avec les fleches puis plus rien mais le pi la led rouge reste alumer et une jaune clignote parfois
Je ne sait vraiment pas comment faire j'aimerais acceder au startx et mettre une cle usb pour voir le contenue mais la le pi est bien allimenter jai tout acheter je comprend pas
Salut,
Je crois que tu as aussi un problème avec le clavier que tu utilises pour écrire tes messages.. vu qu'il n'y a pas le moindre signe de ponctuation. Wink
Ceci ne facilite pas la compréhension de tes messages.

A mon avis il faut donc mettre de coté pour l'instant la piste du problème d'alimentation.
Le clavier se coupe quand tu es en train de configurer le clavier ?

Bref, ce que tu fais, tu te connectes en SSH.. tu configures tout en SSH.. et ensuite tu branches ton clavier... et la on voit...
Pages : 1 2