RaspFR :: Forum

Version complète : (RESOLU)desactivation de la mise en veille
Vous consultez actuellement la version basse qualité d’un document. Voir la version complète avec le bon formatage.
bonjour,

je commence à désesperer car je n'ai trouver aucune solution qui me donne satisfaction (la mise en veille du raspberry pi 2 s'acive au bout de 10mn)
dans l'etc/xdg/lxsession/LXDE/autostart
j'ai fait cela

#@lxpanel --profile LXDE
#@pcmanfm --desktop --profile LXDE
#@xscreensaver -no-splash


@xset s off
@xset -dpms
@xset s noblank

ainsi que dans
/etc/kbd/config
j'ai mis le :
BLANK_TIME=0
BLANK_DPMS=off
POWERDOWN_TIME=0

après reboot rien n'est pris en compte.
avez vous une solution qui soit fonctionnelle ,ai je oublié quelquechose?
merci pour vos réponse
En ajoutant dans le fichier ~/.xinitrc ?
Code :
setterm -blank 0 -powersave off -powerdown 0
xset s off
Sinon sous X ?
Code :
sudo apt-get install xfce4-power-manager
xfce4-power-manager-settings
merci pour ta réponse, j'essaie mais peux tu me dire comment j'accède à ~/.xinitrc ?
En ouvrant une fenêtre terminal (ou la console) et en éditant ce fichier à la racine de ton répertoire de base (le . c'est pour cacher le fichier). Je ne sais pas les éditeurs installés par défaut sous Raspbian. Person j'utilise vi mais c'est un peu barbu ;-)
Je viens de faire un reboot et j'attend 10 min pour voir ce qui se passe et te tient au courant.
J'ai rajouter une ligne
Xset -dpms
Mon problème je n'arrive plus à passer en mode graphique avec le sudo startx
La dernière ligne me dit
Waiting for x server to shut down server terminated successfully (0). Closing log file.
J'ai refait l'installation complète mais toujours avec mon problème
Après réinstallation complète et application des propositions de chris57000 ,je suis au même point au bout de 10 min la mise en veille s'active
Idem en modifiant les paramètres de gestion d'énergie (xfce4-power-manager-settings) ?
Je viens de l'installer,je te tiens au courant
Dans l'ongle avance j'ai la case activer l'écran de veille qui est cochée ,est grisee.est ce pour cela que cela s'éteint encore malgré les réglages de l'écran à jamais(onglet sur secteur)
Tu as bien fait un sudo devant ? Si oui alors c'est bien possible que ca vienne de là
J'ai lancé la ligne commande à partir du run avec sudo et également sans le sudo ,j'ai aucune difference