Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
Teamviewer et Rasp PI3 Stretch
#1
Bonjour !

teamviewer version Raspberry ne semble pas vouloir s'installer...
téléchargé et tentative d'install avec Gdebi
Gdebi m'affiche en rouge
"Erreur: la dépendance ne peut être satisfaite: libc6 (>=2.11)"

J'ai tenté d'installer ce fichier libc6...
et il me réponds: (en root) libc6 is already the newest version (2.24-11+deb9u1)

Comprends pas !...
Une idée ?
Merci de vos lumières
Debian 9 Stretch sur LENOVO LEGION Y520 8 Go
Raspberry Pi 3 B... sous Raspbian Stretch
Vieux PC sous LinuxMint19
Répondre
#2
Essaye d'installer libc6-dev.
De manière générale, lorsqu'une dépendance est requise, c'est le paquet *-dev qu'il faut.
Répondre


Atteindre :


Utilisateur(s) parcourant ce sujet : 1 visiteur(s)

A propos de Communauté francophone RPi

Communauté francophone RPi est un forum d'aide et de partage autour du Raspberry Pi et des micro-ordinateurs.