Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5

[Résolut] Xbmc sous version Gotham (13)
#1

Bonjours,

J'ai réussi à installer xbmc, avec le support du cec, en rajoutant les dépôts nécessaires mais en version 12.3.

Comment faire pour avoir la dernière version d'xbmc (Gotham) ?
Répondre
#2

Hello,

Moi j'avais pris le dépôt suivant :

Code :
deb http://archive.mene.za.net/raspbian wheezy contrib

Et je vois qu'il y'a XBMC 13 dispo :

http://archive.mene.za.net/raspbian/pool...ib/x/xbmc/ "xbmc_13.1-1_all.deb"
Répondre
#3

merci de ta réponse.
Il semblerait que seule la version 12.3 était dispo lors de ma précédente installation car avec un sudo aptitude update && sudo aptitude upgrade -y => Préparation du remplacement de xbmc 2:12.3-1 (en utilisant .../xbmc_2%3a13.1-1_all.deb) ...

Redémarrage du pi et là : Xbmc Gotham Smile

Je pense que j'étais trop impatient. Big Grin
Répondre
#4

Alors, petite note :

J'ai mis à jour en version 13, via les dépôts que j'ai cité plus haut. Au reboot, le son était totalement saccadé...

Après une petite recherche, c'est un bug du firmware du Rpi. Un "apt-get dist-upgrade" corrige le problème Wink.
Répondre
#5

Ayant mis à jour le firmware du rpi avant la maj de xbmc, je n'ai pas eu de son saccadé ]Big Grin
Répondre
#6

Petite question, comment faire pour qu'xbmc se lance automatiquement au reboot du rpi ?
Répondre
#7

Simplement, édite le fichier "/etc/default/xbmc", tu as une directive "ENABLED" que tu passes à 1.
Répondre
#8

Jeoffrey a écrit :Simplement, édite le fichier "/etc/default/xbmc", tu as une directive "ENABLED" que tu passes à 1.

Merci, il faut aussi changer le user ou créer l'user "xbmc". Wink
Répondre
#9

Hum, moi je lance XBMC via l'user "pi" Smile.
Répondre
#10

Jeoffrey a écrit :Hum, moi je lance XBMC via l'user "pi" Smile.
Moi aussi. Mais si tu laisse par défaut, il faut donc créer l'user xbmc.

Une petite page sur le wiki pour xbmc ? Wink
Répondre
#11

Ça viendra, mais le lien http://archive.mene.za.net/raspbian/pool...ib/x/xbmc/ comporte déjà toutes les infos qu'il faut =/.
Répondre
#12

Bonjour, j ai installé la xbmc version 13 avec le support cec sur mon raspberry mais ça bug il reste bloqué
Pourtant je l ai booster a 900 MHz
Faut que je change ma version d xbmc?
Répondre
#13

Qu'est ce que tu entends par "il reste bloqué" ?
Répondre
#14

L écran reste figé je ne contrôle plus rien avec la télécommande
Est ce que ça peut venir du programme de réception 433 qui demande trop au processeur du rpi
Répondre
#15

bonjour , j ai reussi a faire fonctionner xbmc
j ai installer xbian avec le tuto suivant
http://blog.dorian-depriester.fr/linux/r...pberry-pi/
j ai aussi installer transmission merci de votre aide
Répondre


Atteindre :


Utilisateur(s) parcourant ce sujet : 1 visiteur(s)