Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5

[Résolu] Rasbian qui ne démarre pas
#1

Bonjour à tous,

Je sollicite une nouvelle fois votre aide pour un problème de Rasbian qui ne démarre pas sur une nouvelle Carte SD.

Ce que j'ai fait :

J'ai acheté une carte SD Classe 10 (conseillé pour le sa vitesse sous Raspberry) : Celle-ci

J'ai téléchargé Rasbian ici pour le premier essai et celle-ci pour le second essai.

Pour créer ma carte SD a partir du fichier .img, j'ai formaté ma carte en FAT32 et j'ai utilisé Win32Disk Image car je suis sous Windows.

Après installation de la carte, introduction de la SD dans la Raspberry, et mise sous tension, je n'ai aucun affichage sur mon écran, la lumière rouge reste allumée, la verte clignote un moment et s’arrête.

Auriez-vous une solution ?

Merci par avance.

Orsam

Celui qui ne progresse pas chaque jour, recule chaque jour.
Confucius
Répondre
#2

salut !
fait un essaie comme suis :
Tu mets ta carte dans le pi
tu laisses démarrer ( l'affichage importe peu )
connecte toi sur ton pi en ssh .. ( le ssh est d'origine configuré )
S'il répond, voie dans le config.txt si quel type d’écran est programmé .

De plus, tu as pris quelle version ? img ou zip ?

pour la zip, tu as un checksum à vérifier ...
Répondre
#3

Salut Marco et merci pour ta réponse.

En faite je suis sidérais, le problème vient effectivement de mon écran.. Cet écran fonctionne (j'en suis certain) mais il ne doit pas être configuré.

J'utilise un ecran svga avec adaptateur HDMI coté Raspberry. Dés que je branche la carte en directe sur ma télévision HDMI tout fonctionne bien.

Je n'ai pas eu faire cette config avec ma première carte qui avait était achetée pré-installé.

Au Sujet du Checksum, je ne sais pas du tout comment ça marche :8

Merci

Orsam

Celui qui ne progresse pas chaque jour, recule chaque jour.
Confucius
Répondre
#4

le checksum est l'empreinte d'un fichier .
Quand tu créé un fichier, tu fais son empreinte .
Quand tu le transfers, la personne verifie le fichier avec son empreinte .
Si l'empreinte est la même que l'originale, c'est que le fichier est okay .

http://www.commentcamarche.net/faq/41-md...hargements
Répondre
#5

Bonjour Marco,

Et un grand merci pour ton aide. (et ta compréhension :8 )

A plus

Orsam

Celui qui ne progresse pas chaque jour, recule chaque jour.
Confucius
Répondre
#6

compréhension ?
Répondre
#7

Oui, ta compréhension, ça doit pas être simple de gérer un débutant comme moi.

Alors un grand MERCI

Celui qui ne progresse pas chaque jour, recule chaque jour.
Confucius
Répondre
#8

un p'tit coup d'main coute rien ... !
Répondre
#9

Ton problème vient du fichier de configuration pas de l'écran ni du branchement
J'ai eu exactement le même
la solution est ici
http://blog.recalbox.com/forums/topic/ec...demarrage/
Répondre


Atteindre :


Utilisateur(s) parcourant ce sujet : 1 visiteur(s)