Sujet fermé
Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5

[Résolu] Problème disque dur externe introuvable RPI 2
#1

Bonsoir,

J'ouvre ce sujet pour un problème que j'ai avec mon disque dur et mon raspberry.

Alors j'ai un DDE Intenso en USB 3.0 de 2 To que je raccorde normalement à mon RPI mais il n'est pas détecter sur celui-ci,
j'ai alors un peu chercher sur internet ou il disait de taper quelque commandes comme un dmesg|tail qui me donne :

[ 428.780791] scsi host126: usb-storage 1-1.5:1.0
[ 430.047937] usb 1-1.5: USB disconnect, device number 11
[ 430.977295] usb 1-1.5: new high-speed USB device number 12 using dwc_otg
[ 431.079779] usb 1-1.5: New USB device found, idVendor=2109, idProduct=0701
[ 431.079812] usb 1-1.5: New USB device strings: Mfr=1, Product=2, SerialNumber=3
[ 431.079830] usb 1-1.5: Product: External USB 3.0
[ 431.079847] usb 1-1.5: Manufacturer: Intenso
[ 431.079863] usb 1-1.5: SerialNumber: 20140403010007
[ 431.081041] usb-storage 1-1.5:1.0: USB Mass Storage device detected
[ 431.081609] scsi host127: usb-storage 1-1.5:1.0

On voit donc qu'il est bien reconnu... mais impossible de le trouver ! même pas dans le dossier /média

J'ai aussi taper la commande sudo fdisk -l ou je trouve ceci :

Device Boot Start End Sectors Size Id Type
/dev/mmcblk0p1 8192 131071 122880 60M c W95 FAT32 (LBA)
/dev/mmcblk0p2 131072 15523839 15392768 7.3G 83 Linux

Donc pas grand chose sur mon disque malheuresement, si quelqu'un aurait déja eu se soucis pourrais m'aider
Merci d'avance et bonne soirée à tous !
Julien.
#2

Est-ce que ton HD tourne normalement ? Comment est-il alimenté ?
S'il n'est branché que sur le RPi, il est possible que la puissance de l'alimentation ne soit pas suffisante pour le faire fonctionner.
#3

Il à l'air de se démarrer normalement mais rien à l'écran.

Et oui il s'alimente par le port USB mais mon alim doit normalement être assez puissante pour le faire tourner je crois (une 2000mA il me semble je te confirmerai sa ce soir)
#4

nan, pas suffisant je pense ... le port usb du pi est trop faible pour alimenter un dd
#5

Mais en fait il faut obligatoirement un DDE avec une alimentation externe pour un raspberry?! Sa me parait étonnant quand même
Parceque mon but c'était de me faire un petit VPN pour que je puisse avoir accès à mes fichiers sans me trimbaler mon disque vu que je bouge pas mal mais la ducou sa m'embête un peu...

(Et oui mon alim c'est bien une 2A)

EDIT : Ou alors je dois forcément passer par un HUB?
#6

Il te faut un hub pour l'alimentation: qui puisse fournir le courant suffisant à ton HD et que le RPi n'ait qu'à gérer le data via USB.
#7

un hub oui, mais alimenté Wink
#8

Oui oui Smile Je pensais à celui indiqué sur http://www.framboise314.fr/alimentez-la-...pberry-pi/
#9

Sa roule j'ai compris pour sa,

Alors j'ai regarder le lien que tu m'as envoyé ce hub m'a l'air pas mal mais j'arrive pas à voir si il prend en charge les ports USB 3.0 ?

D'ailleurs j'ai aussi un peu fouiner sur le web et j'ai trouver sa : https://www.indiegogo.com/projects/plusb...berry-pi#/ une boite préfabriquée contenant le hub USB et ou il est possible de mettre son DD
Si quelqu'un connait et peut me donner son avis?

En tout cas merci pour vos réponses.

EDIT : Bon pour le plusberry je crois bien qu'il faut racheter la totale sa fait un peu cher ..
#10

Malheureusement, NEWLink (le constructeur du HUB) ne fait que de l'USB 2.0
Mais sur LDLC ou materiel.net, on trouve des hub usb3 alimentés, il faut juste un peu chercher Smile http://www.materiel.net/connectique-et-h...09067.html
#11

Merci beaucoup je vais faire quelques recherches encore et je vais commander Smile

EDIT : J'avais zapper mais les ports USB du RPI sont des 2.0 donc inutile pour moi de prendre un hub en 3.0 , Bye!
#12

C'est retro compatible tu peux prendre un 3.0 il tournera en 2.0

Raspberry Pi Home Server : http://www.pihomeserver.fr
Hotspot Wifi avec portail captif pour Raspberry Pi: Kupiki Hotspot
Sujet fermé


Atteindre :


Utilisateur(s) parcourant ce sujet : 1 visiteur(s)