Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5

[Résolu] Adobe Flash Player - Raspbian
#1

Bonjour !

J'ai 14 ans (ouh, j'aurais mieux fait de pas le dire, ils vont me prendre pour un bleu...) et je viens d'avoir un Raspberry Pi B+ (C'est trop bien Noël quand même Big Grin) et il me plaît vraiment. Connaissant Debian, j'ai voulu voir ce que donnait Raspbian, et encore une fois, je suis agréablement surpris. Seul bémol : j'aurais besoin d'adobe flash player (et pas d'un autre comme gnash, il ne fonctionne pas pour mon utilisation), et je ne trouve pas le moyen de l'installer.

Trouvant un petit peu sur tous les sites webs qu'il faut faire :

[ins]sudo apt-get install flashplugin-nonfree[/ins]

Voici ce que me renvoie cette même commande :

[ins][email protected]:/home/pi# apt-get install flashplugin-nonfree
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances
Lecture des informations d'état... Fait
Aucune version du paquet flashplugin-nonfree n'est disponible, mais il existe dans la base
de données. Cela signifie en général que le paquet est manquant, qu'il est devenu obsolète
ou qu'il n'est disponible que sur une autre source[/ins]

[ins]E: Le paquet « flashplugin-nonfree » n'a pas de version susceptible d'être installée[/ins]

Voici également mon sources.list :
[ins]deb http://mirrordirector.raspbian.org/raspbian/ wheezy main contrib non-free rpi
# Uncomment line below then 'apt-get update' to enable 'apt-get source'
#deb-src http://mirror.ox.ac.uk/sites/archive.ras.../raspbian/ wheezy main contrib non-free rpi
[/ins]

J'ai cherché 2 heures en vain, et c'est la cause de ce post.
Merci d'avance Tongue
Répondre
#2

D'accord, il est impossible de réaliser ceci, je viens de le lire, car Adobe n'a pas développé son flash player pour les processeur ARM. Bon...
Et bah je remercie personne hein, puisque personne n'a eut la bonté de m'aider '-'... On peut dire que ce forum ne m'aura été d'aucune utilité pour ce coup. Merci à personne Tongue.
Répondre
#3

Ou comment se plaindre de pas avoir de réponse en moins de 5h un jour de Noël où la plus part sont en famille ...

Pour info : https://packages.debian.org/search?keywo...ection=all
Uniquement i386 et amd64 donc oui pas de packages pour ARM (el ou hf)

Raspberry Pi Home Server : http://www.pihomeserver.fr
Hotspot Wifi avec portail captif pour Raspberry Pi: Kupiki Hotspot
Répondre
#4

Oh, je ne me plaignais pas, rassure-toi. Ça en avait l'air ? Ah bah désolé. Je ne faisais que dire que l'on ne m'avait pas vraiment aidé, [ins]sur ce coup[/ins]. Bon, je te remercie tout de même pour ce lien. Résolu (enfin, techniquement, non mais bon ^^) !
Répondre


Atteindre :


Utilisateur(s) parcourant ce sujet : 1 visiteur(s)