Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5

Réseau smb non vu
#1

Bonjours,

Après un soucis sur la carte sd, j'ai du repartir à zéro.
J'ai donc installé Raspbian, puis xbmc sans soucis.

Le gros soucis, c'est que mes films sont sur un disque dur connecté à mon réseau (un nas quoi). Tous les périphériques sur le réseau voient bien le dd sauf le raspberry qui ne voit rien.

Précision : tout est à jour, même le firmware.
Répondre
#2

Bon, je viens aux nouvelles :

Toujours pas l'accès au réseau smb depuis xbmc. J'ai installé samba, configuré /etc/samba/smb.conf et bien, samba fonctionne très bien vu que j'ai accès depuis windows au raspberry.

Edit : une piste possible => LaBox qui ne voit pas le pi sur le réseau.
Code :
[== Indéfini ==]
ifconfig
eth0      Link encap:Ethernet  HWaddr b8:27:eb:32:5c:75
          inet adr:192.168.0.13  Bcast:192.168.0.255  Masque:255.255.255.0
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:154513 errors:0 dropped:0 overruns:0 frame:0
          TX packets:108646 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:1000
          RX bytes:31095686 (29.6 MiB)  TX bytes:25210107 (24.0 MiB)
Répondre
#3

Tu as un message d'erreur particulier ?
Est-ce que depuis ton RPi tu as une réponse au ping de ton NAS ? (on ne sait jamais...)

Lorsque je l'avais installé, il y a quelques temps maintenant, je n'avais pas eu grand chose à faire si ce n'est d'activer smb et de paramétrer les partages vers le NAS. Donc là, c'est vrai que c'est surprenant, surtout si ça fonctionnait avant.
Répondre
#4

Désolé, pas actualisé avant d'éditer. Un bout de réponse : pb avec la box ou le pi.

Comment savoir si le pi est sur une adresse ip fixe ? => ICI


BON, la solution => REDÉMARRER LA BOX ! ]Big Grin ]Big Grin ]Big Grin

Plusieurs jours de prises de tête pour ça... :mad: :mad:
Répondre


Atteindre :


Utilisateur(s) parcourant ce sujet : 1 visiteur(s)