Sujet fermé
Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5

[RESOLU] "source list" type Raspian ?
#1

Bonjour !
j'ai tenté de placer synaptic sur ma Raspbian...
De nombreux echecs à différents serveurs ont eu lieu à l'occasion de cette recherche
Peut-on prendre les éléments d'un source list "debian" ou y a t'il des éléments spécifiques à Raspbian ?
Merci de vos lumières

Debian 10 buster sur LENOVO LEGION Y520 8 Go
Raspberry Pi 4 B... sous Raspbian buster
Vieux PC sous LMDE3 (Linux Mint Debian Edition 3)
#2

Synaptic est présent dans le repository raspberry, je ne vois pas trop ce qui pourrait empêcher de l'installer.
Code :
[email protected]:~# apt-get install --dry-run synaptic
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances
Lecture des informations d'état... Fait
Les paquets supplémentaires suivants seront installés :
  docbook-xml libcairo-perl libept1.4.12 libglib-perl libgtk2-perl libgtk2.0-0 libgtk2.0-bin libgtk2.0-common libpango-perl librarian0 libvte-2.90-9 libvte-2.90-common
  rarian-compat sgml-data
Paquets suggérés :
  docbook docbook-dsssl docbook-xsl docbook-defguide libfont-freetype-perl libgtk2-perl-doc gvfs perlsgml w3-recs opensp libxml2-utils dwww menu deborphan apt-xapian-index
  software-properties-gtk
Les NOUVEAUX paquets suivants seront installés :
  docbook-xml libcairo-perl libept1.4.12 libglib-perl libgtk2-perl libgtk2.0-0 libgtk2.0-bin libgtk2.0-common libpango-perl librarian0 libvte-2.90-9 libvte-2.90-common
  rarian-compat sgml-data synaptic
0 mis à jour, 15 nouvellement installés, 0 à enlever et 0 non mis à jour.
Inst libgtk2.0-common (2.24.25-3+deb8u1 Raspbian:stable [all])
Inst libgtk2.0-0 (2.24.25-3+deb8u1 Raspbian:stable [armhf])
Inst sgml-data (2.0.10 Raspbian:stable [all])
Inst docbook-xml (4.5-7.2 Raspbian:stable [all])
Inst libcairo-perl (1.104-2 Raspbian:stable [armhf])
Inst libept1.4.12 (1.0.12.1 Raspbian:stable [armhf])
Inst libglib-perl (3:1.305-2 Raspbian:stable [armhf])
Inst libpango-perl (1.226-2 Raspbian:stable [armhf])
Inst libgtk2-perl (2:1.2492-4 Raspbian:stable [armhf])
Inst libgtk2.0-bin (2.24.25-3+deb8u1 Raspbian:stable [armhf])
Inst libvte-2.90-common (1:0.36.3-1 Raspbian:stable [all])
Inst libvte-2.90-9 (1:0.36.3-1 Raspbian:stable [armhf])
Inst synaptic (0.81.2+rpi1 Raspbian:stable [armhf])
Inst librarian0 (0.8.1-6 Raspbian:stable [armhf])
Inst rarian-compat (0.8.1-6 Raspbian:stable [armhf])
Conf libgtk2.0-common (2.24.25-3+deb8u1 Raspbian:stable [all])
Conf libgtk2.0-0 (2.24.25-3+deb8u1 Raspbian:stable [armhf])
Conf sgml-data (2.0.10 Raspbian:stable [all])
Conf docbook-xml (4.5-7.2 Raspbian:stable [all])
Conf libcairo-perl (1.104-2 Raspbian:stable [armhf])
Conf libept1.4.12 (1.0.12.1 Raspbian:stable [armhf])
Conf libglib-perl (3:1.305-2 Raspbian:stable [armhf])
Conf libpango-perl (1.226-2 Raspbian:stable [armhf])
Conf libgtk2-perl (2:1.2492-4 Raspbian:stable [armhf])
Conf libgtk2.0-bin (2.24.25-3+deb8u1 Raspbian:stable [armhf])
Conf libvte-2.90-common (1:0.36.3-1 Raspbian:stable [all])
Conf libvte-2.90-9 (1:0.36.3-1 Raspbian:stable [armhf])
Conf synaptic (0.81.2+rpi1 Raspbian:stable [armhf])
Conf librarian0 (0.8.1-6 Raspbian:stable [armhf])
Conf rarian-compat (0.8.1-6 Raspbian:stable [armhf])

Mon /etc/apt/sources.list :
Code :
deb http://mirrordirector.raspbian.org/raspbian/ jessie main contrib non-free rpi
# Uncomment line below then 'apt-get update' to enable 'apt-get source'
deb-src http://archive.raspbian.org/raspbian/ jessie main contrib non-free rpi
#3

Merci pour ta réponse...
je l'ai installé.. il me dit même qu'il est déjà installé quand je redemande l'install...
Mais je ne le vois nulle part dans les menus... Et même lancé manuellement (terminal --> synaptic) il ne comprend pas la commande...

Debian 10 buster sur LENOVO LEGION Y520 8 Go
Raspberry Pi 4 B... sous Raspbian buster
Vieux PC sous LMDE3 (Linux Mint Debian Edition 3)
#4

synaptic se lance en root il me semble !
#5

Tout a fait.; mais non opérant chez moi.. même en root..
Encore bien des mystères sur cette version Jessie... pour Raspbian...
Attendons les mises à jour tranquillement !

Debian 10 buster sur LENOVO LEGION Y520 8 Go
Raspberry Pi 4 B... sous Raspbian buster
Vieux PC sous LMDE3 (Linux Mint Debian Edition 3)
#6

A mon avis, la commande pour le lancer ne doit pas être "synaptic".
Tu ne le vois pas du tout dans ton menu (dans "Préférences") ? Jette un oeil sur https://neil-black.co.uk/raspberrypi/ins...pberry-pi/
#7

Ça y est.. j'ai pu l'installer correctement..
En fait il ne se présente pas dans les menus déroulants, mais se lance via "Run..." avec les accès Root...
Problème réglé...
Merci de vos réponses.

Debian 10 buster sur LENOVO LEGION Y520 8 Go
Raspberry Pi 4 B... sous Raspbian buster
Vieux PC sous LMDE3 (Linux Mint Debian Edition 3)
Sujet fermé


Atteindre :


Utilisateur(s) parcourant ce sujet : 1 visiteur(s)