Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5

[RESOLU] Problème affichage
#1

Bonjour,

Je viens de m'acheter un Raspberry pi 2 que j'aimerais passer en média center plus tard malheureusement je n'arrive pas à avoir une sortie vidéo.

J'ai installer raspbian sur ma carte sd (classe 10) , brancher mon hmdi , le réseau ainsi que clavier/souris. Les leds s'allument bien mais je n'ai pas d'affichage.

Après quelque recherche sur le net, je m'achète une alimentation express pour le raspberry pi, car cela aurait pu venir de là malheureusement ça n'a pas résolu mon problème. J'ai ensuite trouver un autre tuto qui me dit d' acceder au RPI par SSH pour modifier mon dossier config, j'ai aussi testé cette solution mais elle ne fonctionne pas pour moi.

Aurait'il un moyen d'être sur que mon os est bien installer sur la carte? ( normalement oui vu que j'y accede par ssh) ou alors vous pensez que mon Rpi à un problème.

Merci de m'avoir lu.

Bonne journée
Répondre
#2

Bonjour,
la carte SD, origine?

le voyant vert et rouge sont permanant, carte avec problème,
bloque au boot

un conseil, install noobs puis choisi un linux
A+
JB1
Répondre
#3

Bonjour,

Déjà merci de ta réponse.

J'ai acheter la carte sd pour le raspberry pi, c'est une Scan disk ultra.

Non mon voyant rouge reste allume mais le vert clignote.

Je vais essayer noobs (en plus c'est mon 2ème prénom ^^)

Merci en tout cas.
Répondre
#4

Si tu peux y accéder en SSH il n'y a pas de soucis au niveau OS. Tu as regardé du coté de la configuration ? La version par défaut a une sortie écran mais si tu as changé des paramètres c'est autre chose...
Au boot tu as bien les framboises qui s'affichent ?

Raspberry Pi Home Server : http://www.pihomeserver.fr
Hotspot Wifi avec portail captif pour Raspberry Pi: Kupiki Hotspot
Répondre
#5

Bonsoir,
pour Noobs, formattage en FAT32 tout simplement,
utiliser fdisk ou gparted pour confirmer le /dev/sdX
dd if=le_fichier_noobs of=/dev/sdX(pour X valeur repérée) bs=4M;sync
bon courrage
A+
JB1
Répondre
#6

Bonsoir,

@chris57100 non je n'ai aucun affichage. que ce soit en laissant les paramètres d'origine ou en les changeant dans le boot.txt.

@jb1 mon Raspberry pi doit vraiment avoir un problème, car j'ai essayer avec noobs et toujours pas d'affichage.
Répondre
#7

tu as essayé sur un autre hdmi ?
Répondre
#8

oui j'ai essayer sur mes 2 télés avec des câbles hdmi différent et sur mon écran de pc avec un câble hdmi/dvi
Répondre
#9

Ca craint !!

Raspberry Pi Home Server : http://www.pihomeserver.fr
Hotspot Wifi avec portail captif pour Raspberry Pi: Kupiki Hotspot
Répondre
#10

Tu peux dire comment tu as installé ta sd ?
Via windows ou linux ?
Répondre
#11

Bonjour,

Via windows , quand j'ai voulu installer Raspbian, je me suis servir de Win32 DiskImager et pour noobs j'ai formater avec sdformater en Fat32 et après, j'ai fait un copier/coller des fichiers que j'avais décompresser de l'archive noobs.
Répondre
#12

ce qui serait bien, ce serait de mettre ta region dans ton profil .... des fois que !
Répondre
#13

Je l'ai mis à jour, j'habite dans le doubs
Répondre
#14

trop loin !!! ]Big Grin
Répondre
#15

voici mon config.txt qui fonctionne sur tv hdmi ET ecran de recul ..
Code :
[== Indéfini ==]

# For more options and information see
# http://www.raspberrypi.org/documentation/configuration/config-txt.md
# Some settings may impact device functionality. See link above for details

# uncomment if you get no picture on HDMI for a default "safe" mode
#hdmi_safe=1

# uncomment this if your display has a black border of unused pixels visible
# and your display can output without overscan
#disable_overscan=1

# uncomment the following to adjust overscan. Use positive numbers if console
# goes off screen, and negative if there is too much border
#overscan_left=16
#overscan_right=16
#overscan_top=16
#overscan_bottom=16

# uncomment to force a console size. By default it will be display's size minus
# overscan.
#framebuffer_width=1280
#framebuffer_height=720

# uncomment if hdmi display is not detected and composite is being output
#hdmi_force_hotplug=1

# uncomment to force a specific HDMI mode (this will force VGA)
#hdmi_group=1
#hdmi_mode=1

# uncomment to force a HDMI mode rather than DVI. This can make audio work in
# DMT (computer monitor) modes
#hdmi_drive=2

# uncomment to increase signal to HDMI, if you have interference, blanking, or
# no display
#config_hdmi_boost=4

# uncomment for composite PAL
#sdtv_mode=2

#uncomment to overclock the arm. 700 MHz is the default.
#arm_freq=800

# Uncomment some or all of these to enable the optional hardware interfaces
#dtparam=i2c_arm=on
#dtparam=i2s=on
#dtparam=spi=on

# Uncomment this to enable the lirc-rpi module
#dtoverlay=lirc-rpi

ensuite, tu peux voir de ce coté :

hdmi_force_hotplug=1 : Force l’affichage HDMI même si on ne détecte pas d’écran HDMI. Pensez donc à re-commenter cette ligne si vous avez besoin d’afficher la Raspberry Pi sur un autre port que le HDMI.
hdmi_drive=2 : Tente d’utiliser le mode HDMI plutôt que le mode DVI, cela permet notamment de régler certains problèmes de son

Si jamais la manipulation précédente n’a pas porté ses fruits, vous pouvez tenter de renouveler l’opération mais cette fois en décommentant également la ligne hdmi_safe=1 (dans ce cas, re-commentez les autres lignes).
Répondre
#16

J'ai le même config dans mon dossier boot que toi mais chez moi ça ne fonctionne pas.

j'ai déjà essayer les solutions proposé a la fin et malheureusement ça n'a pas fonctionner.

J'en ai commander un autre, on verra bien si a ce moment cela fonctionne.
Répondre
#17

Bonjour,

Bon ben j'ai ma réponse, j'ai reçu mon nouveau ras^pberry pi et ça fonctionne nikel donc l'ancien avait bien un problème je vais le renvoyer du coup.

Merci pour les réponses en tout cas

Bonne fin de journée

PS: comment passe t'on un sujet en resolu?
Répondre
#18

@onii : j'ai changé le sujet

Raspberry Pi Home Server : http://www.pihomeserver.fr
Hotspot Wifi avec portail captif pour Raspberry Pi: Kupiki Hotspot
Répondre
#19

Merci @Chris57100
Répondre


Atteindre :


Utilisateur(s) parcourant ce sujet : 1 visiteur(s)