Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
Problème shutdown
#1
Bonsoir à tous,

Je viens à mon tour demander votre aide sur un problème d'allumage lorsque j’éteins la Raspi (c'est une version 3). Je l'ai acheté il y a une semaine, je suis équipé d'une carte 64 Go avec Raspbian Jessie PIXEL fraichement téléchargé et installé sur la carte.

Au première allumage, jamais de problème tout se lance, je paramètre Raspbian pour la première utilisation (clavier, français, SSH...etc), je peux l'utiliser normalement.

Ensuite, je l'éteins avec le shutdown proposé par le menu du Raspbian, et là, impossible de la relancer lorsque je la débranche/rebranche. Le boot ne se lance pas.

J'ai reformaté ma carte, réinstallé 4 fois Raspbian (la dernière fois j'ai retélécharger le zip et extrait l'img avec 7-zip pour être sûr). A chaque fois, le résultat est le même : tout fonctionne correctement au premier démarrage mais ne se lance plus après shutdown du système. La carte SD semble être OK.

Quelqu'un à une idée pour me faire avancer ?

Merci et bonne soirée
Répondre
#2
Si ton système démarre bien la première fois, c'est que ta carte est ok.
Que se passe-t-il lorsque tu débranches/rebranches ? Ton écran reste totalement noir ? Ou bien as-tu un début de quelque chose ?
Et quels paramètres modifies-tu lors de l'initialisation ?
Répondre
#3
Bonjour,

Je pense que la limite est une 32 G.
https://www.raspberrypi.org/help/faqs/#topSdCards

Au premier allumage, c'est normal que le pi3 démarre, il n'a pas encore partitionné la SD en "filesysteme Linux"

@+ F.B.
Répondre
#4
tu as pensé a étendre le système sur la carte ?
Répondre
#5
Bonjour à tous, merci pour vos réponses !
Lorsque je débranche/rebranche il ne se passe plus rien, l'écran reste noir. Lors du premier démarrage, je ne modifie que les paramètres de bases : mettre Raspbian en français, le clavier en AZERTY, activer le SSH, étendre le système sur toute le carte SD.
J'ai refait le test en réinstallant Raspbian, et même résultat, lorsque je l'éteins, il ne se rallume plus...
Répondre
#6
Salut


Le chargeur de démarrage de Raspberry Pi, intégré au GPU et non modifiable, ne prend en charge que la lecture des systèmes de fichiers FAT (FAT16 et FAT32) et ne peut pas démarrer à partir d'un système de fichiers exFAT. format par défaut d'une carte de 64 ou plus

@+ F.B.
Répondre


Atteindre :


Utilisateur(s) parcourant ce sujet : 1 visiteur(s)

A propos de Communauté francophone RPi

Communauté francophone RPi est un forum d'aide et de partage autour du Raspberry Pi et des micro-ordinateurs.