Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5

Problème d'installation PIFace
#1

Bonjour , j'ai reçu la carte d’extension PiFace.
Je vois qu'il faut téléchargé l'image de la carte SD (2012-10-28-wheezy-raspbian-PiFaced.img ) ,
Le souci est que quand j'importe l'image avec le logiciel Win32 disk Manager je ne reçois plus aucune image de ma raspberry.
Je me retrouve avec l'os basique Raspbian que j'ai mit au début + celui pour la PiFace .
Quand j'ai les deux sur ma carte SD Aucune réception
Quand j'ai que le premier os , cela marche très bien
Quand j'ai uniquement l'image de l'os de la PiFace ça ne fonctionne pas non plus .

Que faire ? il y a il une manip a faire ?
Je me suis basé sur ce site ( http://mchobby.be/wiki/index.php?title=P...-Installer )

Cordialement , Valentin
Répondre
#2

Problème Résolu Smile
Répondre
#3

Cependant un nouveaux souci est arrivé .
Mon émulateur "piface-emulator" ne détecte pas ma PiFace.
Connaissez-vous une manip à faire ?

Cordialement , Merci
Valentin
Répondre
#4

bon, le RPI Lorrain refuse une 2° connexion (normal)

donc as-tu lu le README.md
il "parle" de l'installation python
ainsi que les directives à utiliser dans ton programme
dans un premier temps on peut jouer avec les leds de la carte piface en incluant un tempo
A+
JB1
Répondre
#5

Le readme est uniquement en anglais et malheureusement pour moi , l'anglais et moi sa fait 2 .
Mon souci se porte que mon spi n'est pas activé mais je ne peut pas le faire car je n'ai pas de blacklist et je n'arrive pas trouver comment l'avoir .

Merci , Valentin
Répondre


Atteindre :


Utilisateur(s) parcourant ce sujet : 1 visiteur(s)