Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
Problème avec un bouton poussoir
#1
Sad 
Bonjour à tous,

J’aimerais utiliser un photomaton actionné par des boutons poussoir. Pour cela, j’ai acheté deux boutons style “arcade” et je les ai connectés à une breadboard :

[Image: 9878ebd05505e7b26365c44b08a3d3a13df65b1f_2_375x500.jpeg]

Autant je peux me débrouiller en informatique, autant je galère pour la partie électronique.
Le bouton, connecté de cette manière, fonctionne “arbitrairement”. Par contre, aussitôt que je touche, avec le doigt, la partie métallique située en dessous du câble brun, et que j’appuie sur le bouton, celui-ci fonctionne à merveille.


Si quelqu’un peut m’expliquer pourquoi en le touchant cela fonctionne et surtout, comment faire pour que ça fonctionne sans que j’aie à poser le doigt dessus [Image: slight_smile.png?v=6] ça serait avec grand plaisir !


Merci beaucoup d’avance !
Répondre
#2
Ca ressemble à un souci de potentiel volant: peut-être que cette broche est une masse (à relier au ground)
Répondre
#3
(26-06-2019, 13:06:58)crazycat a écrit : Ca ressemble à un souci de potentiel volant: peut-être que cette broche est une masse (à relier au ground)

Merci beaucoup ! Je vais essayer ça ce soir !
Répondre
#4
(26-06-2019, 14:51:09)loj a écrit :
(26-06-2019, 13:06:58)crazycat a écrit : Ca ressemble à un souci de potentiel volant: peut-être que cette broche est une masse (à relier au ground)

Merci beaucoup ! Je vais essayer ça ce soir !

C'était bien ça !
Merci ! J'ai donc relié les masses de mes boutons à ma breadboard et j'ai relié la breadboard au Ground de mon raspberry pi. 
Tout roule, merci beaucoup !
Répondre
#5
Content d'avoir pu t'aider Smile
Répondre


Atteindre :


Utilisateur(s) parcourant ce sujet : 1 visiteur(s)

A propos de Communauté francophone RPi

Communauté francophone RPi est un forum d'aide et de partage autour du Raspberry Pi et des micro-ordinateurs.