Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5

Problème après mise à Jour
#1

Bonjour.
J'ai un Raspberry Pi3 sous Raspbian Jessy et je précise que je suis débutant.
L'installation est la configuration se passe bien.

Je veux installer Apache selon ce tuto :
http://raspbian-france.fr/installer-serv...raspberry/

Je fais ces 2 commandes
sudo aptitude update
sudo aptitude upgrade

puis je redémarre le PI mais la plantage, le système boot mais il s’arrête sur un écran noir, pas d'interface graphique.
Je peux me connecter en SSH
lancer la commande raspi-config, modifier les différents paramètres, mais cela ne change rien.
Que faire pour accédé à l'interface graphique.

Merci
Répondre
#2

Salut,

Dans raspi-config, tu sélectionnes, "3 Boot Options" puis au sein des 4 options de boot, tu sélectionnes "B4 Desktop Autologin Desktop GUI, automatically logged in as 'pi' user".

Normalement, si tu as bien accès à raspi-config, en tant que root, ça devrait remettre l'interface graphique en mode par défaut.

Sinon, depuis le mode console, tu tapes "startx" pour passer en mode graphique.

Bon, je ne suis qu'un tout petit débutant dans l'univers Linux, et il se peut que je n'aie rien compris au problème qui te préoccupe.
Répondre
#3

Bonjour,
Merci pour la réponse, j'ai tapé dans la console startx, le mode graphique s'est bien activé mais j'ai un message "modprobe: FATAL: Module g2d_23 not found".....
Répondre
#4

sudo startx ?
Répondre
#5

Bon après diverses manip dans le menu dont le choix du pays pour le WIFI, c'est reparti...
Je croise les doigts, mais pas tout compris

Merci
Répondre


Atteindre :


Utilisateur(s) parcourant ce sujet : 1 visiteur(s)