Sujet fermé
Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5

Problème Camera Raspberry Pi Noir
#1

Bonjour à tous,

Je viens d'acquérir une Pi Noir et voilà à la première connexion tout fonctionne correctement.
Après deux d'utilisations et une mise à jour rspi-update de mon rasberry model b plus rien.
La caméra d'allume mais pas d'image.
Voici le message affiché à l'utilisation:

mmal: mmal_vc_component_enable: failed to enable component: ENOSPC
mmal: camera component couldn't be enabled
mmal: main: Failed to create camera component
mmal: Failed to run camera app. Please check for firmware updates

V 3.10.33+ #654 PREEMPT Fri Mar 7 16:32:08 GMT 2014 armv6l GNU/Linux

J'ai déjà essayé un certain nombre de chose mais toujours pas de solution.

Si quelqu'un a une idée??
Merci d'avance
Ciao
#2

Salut

une piste ici

Comment est géré la répartition de la mémoire sur ton Pi ?

pour rappel, tu peux la modifier via la commande :

raspi-config

Serial Organisateur d'aPIro
Bloggeur Bidouilleur
Ydle, domotique DIY basée sur un raspberry pi
#3

Salut,

Merci
Malheureusement j'avais vue ce post.
Mais toujours rien
En ce qui concerne le mémoire je suis en 50/50 (256/256Mo)

Merci en tout cas.
Ciao
#4

Bonjour,

je déterre ce vieux sujet parce que je rencontre le même problème avec PI2B et cam 1.3, avez-vous trouvé une solution à votre problème ? Quelqu'un a-t-il des infos sur le sujet (en fr si possible)

Merci d'avance pour votre aide.
Sujet fermé


Atteindre :


Utilisateur(s) parcourant ce sujet : 1 visiteur(s)