Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5

PI3B+ neuf ne démarre pas !!
#1

Bonjour, Je parcours depuis plus d’une semaine mais choux blanc
Ma Config (neuve)Raspberry PI 3B+
Carte micro SD 32 Go
Carte Micro SD LEXAR 64Go
Branché au réseau local.
Une souris USB
Un Clavier USB ( de PC)
Un TV SAMSUNG avec HDMI
Cartes formatées avec SD CARD FORMATER en FAT32
Quelque soit l’img que je mets sur la carte MICRO SD via
ETCHER pour  OSMC, raspbian-buster, raspbian-lite
Raspbian strech, stretch-lite,  noobs toujours écran multicolor.
J’ai ensuite essayé d’installer les img avec Win32DiskImager => toujours écran arc en ciel sauf avec Xbian = écran noir
J’ai changé l’alimentation, le cable HDMI. Je suis passé aussi via un moniteur, j’ai démarré avec seulement le HDMI rien.. toujours pareil.
Une indication : LED Power rouge fixe, pas de jus dans la souris, LED réseau éteinte. Comme si le courant n’allait pas plus loin, ou comme lu, que le pi n’arrivait pas à lire et booter sur la carte… carte que je vois sur mon PC.
 
J’ai même essayer en changeant les fichiers github.com/raspberrypi/firmware
bcm2710-rpi-3-b.dtb / bcm2710-rpi-3-b-plus.dtb / kernel.img / toujours rien….


Merci de votre aide
Répondre
#2

L'écran arc-en-ciel signifie que la framboise ne trouve pas de fichier kernel en bon état, je te conseille de refaire ta carte SD, après l'avoir complètement réinitialisée (suppression de toutes les partitions avec un outil adéquat, je crois que le gestionnaire de disques du système de gestion de l'ordinateur de windows le permet maintenant), puis tu la reformates (fat32) et enfin tu la recrées. En retéléchargeant une image par sécurité.
Je te conseille d'utiliser imager pour faire le téléchargement et la création de la carte.

Je joins un organigramme de démarrage qui n'est peut-être plus à jour:
   
(source : https://www.framboise314.fr/les-leds-du-raspberry-pi/ )
Répondre
#3

Bonsoir et Merci CrazyCat,
J'ai procédé comme tu le préconises...
et ben ..... rien de changé !!!!
cela fait plus de 24 Heures (non cumulées biensûre) que je suis dessus....
a part me dire que RASP à un soucis......
Répondre
#4

On est d'accord que lorsque tu lis ta carte SD sous windows, tu ne vois qu'une partition "boot" d'environ 250Mo qui ne contient qu'une quarantaine de fichiers (kernel, bcm, start.elf, ...) et un répertoire ?
Répondre
#5

Oui nous sommes bien d'accord
Répondre
#6

Alors j'ai effectivement peur que ta framboise n'ait pris un mauvais coup Sad
Répondre
#7

Bien le fournisseur me le change !!!! en croisant les doigts pour pouvoir enfin "jouer" avec !!!
Répondre


Atteindre :


Utilisateur(s) parcourant ce sujet : 1 visiteur(s)