Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5

OPENVPN
#1

Bonjour,

Je voudrais faire de mon raspberry un VPN. Pour cela j'ai choisi OPENVPN qui m'a l'air d'être un bon logiciel libre.

Mais je me retrouve bloqué quand j'essaye de me connecter avec le client OPENVPNClient windows.

Le message d'erreur est le suivant: " OpenVPNClient start client_p5497: process started and then immediately exited: [] "

J'ai suivi le tutoriel suivant pour la mise en place, tout s'est déroulé comme prévu, il n'y a que à la connexion que j'ai ce message d'erreur. http://blog.nicolargo.com/2010/10/instal...buntu.html

Je n'ai rien fait sur ma livebox/routeur, pensez-vous que ça peut en être la cause?

Merci d'avance!

Dans le doute, Reboot!
Répondre
#2

Le serveur VPN est bien lancé sur le Pi ?

Tu as des messages d'erreur côté serveur ?
Répondre
#3

Je vais regarder les logs ce soir en rentrant. Je vous tiens au courant!

Dans le doute, Reboot!
Répondre
#4

Niveau serveur, quand tu lances "openvpn server.conf", tu as directement les logs sur ta sortie terminal Wink.
Répondre
#5

Merci Jeoffrey. Pas eu le temps de me pencher dessus, je reviens vers vous quand je les aurais regardé!

Dans le doute, Reboot!
Répondre
#6

Salut,

en regardant le tuto, il y a écris:

# Serveur TCP/443
mode server
proto tcp
port 443


tu dois donc ouvrir le port tcp 443 sur ta livebox en indiquant l'ip du raspberry,

voir tuto ici

@+
Répondre
#7

Ça n'est pas forcément le 443... Tout dépend de ta conf.
Répondre


Atteindre :


Utilisateur(s) parcourant ce sujet : 1 visiteur(s)