Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
Moniteur plasma Pioneer lo-def
#1
Salut a tous!

Je viens de trouver un véritable trésor de geek dans mon local poubelles (si!si!) : un écran 4/3 plat plasma Pioneer de 40 pouces (1 mètre!!!!), en état de marche (juste une petite ligne de pixels morts de rien du tout en bas a gauche de l’écran).
Un trésor pour retro gamer!

Niveau connectique: Une entrée VGA, et sinon tout le reste en BNC (une entrée composite, et une entrée RGB).

Du coup je rêve d'y brancher mon Raspberry Pi 2 sous Emulation Station pour y faire des parties endiablées de Neo Geo!!

Problème: L’écran n'a pas d'entrée HDMI, et surtout n'accepte que le 640x480.

Alors je me demandais si ce genre d'accessoires pourrait régler mon problème?:
http://www.amazon.fr/Patuoxun%C2%AE-Adap...dmi+to+vga

Merci d'avance pour votre aide!
Répondre
#2
si tu as une entrée vga, tu l'utilises et tu règles le pi en 640x480
Répondre
#3
J'ai ce genre de convertisseur (2,6€ sur eBay, ils sont fous ces chinois) et ça fonctionne parfaitement sur tous mes écrans VGA (TV, moniteurs PC...).
Répondre
#4
Ca y est j'ai commandé et reçu mon convertisseur, seulement je galère un peu à faire fonctionner l'usine à gaz.

J'ai modifié mon fichier config.txt dont voici le contenu:

config.txt a écrit :# uncomment if you get no picture on HDMI for a default "safe" mode
#hdmi_safe=1


disable_overscan=1


#overscan_left=-16
#overscan_right=-16
#overscan_top=-16
#overscan_bottom=-16

# uncomment to force a console size. By default it will be display's size minus
# overscan.
framebuffer_width=640
framebuffer_height=480

# uncomment if hdmi display is not detected and composite is being output
#hdmi_force_hotplug=1

# uncomment to force a specific HDMI mode (this will force VGA)
hdmi_group=1
hdmi_mode=1

# uncomment to force a HDMI mode rather than DVI. This can make audio work in
# DMT (computer monitor) modes
hdmi_drive=2

# uncomment to increase signal to HDMI, if you have interference, blanking, or
# no display
config_hdmi_boost=4

# uncomment for composite PAL
#sdtv_mode=2

# for more options see http://elinux.org/RPi_config.txt
gpu_mem_256=128
gpu_mem_512=256
gpu_mem_1024=256

#overscan_scale=1
dwc_otg.speed=1

Et j'ai du mal a comprendre: dans un premier temps ça ne voulait pas fonctionner, j'ai vérifé, débranché, rebranché, rebooté une bonne quinzaine de fois et ça ne fonctionnait pas, puis je l'ai branché sur mon moniteur PC et j'ai eu l'image en 640x480 comme prévu, alors sans rebooter j'ai branché la prise VGA sur le moniteur Pioneer et la miracle, ça fonctionnait nickel, image magnifique et tout.
Et aujourd'hui que je reessaie ça ne fonctionne plus.

J'ai tenté de modifier la chaine "# uncomment to increase signal to HDMI, if you have interference, blanking, or
# no display
config_hdmi_boost=4", mais aucun resultat... Undecided

Une idée pour m'aider?

Merci.
Répondre


Atteindre :


Utilisateur(s) parcourant ce sujet : 1 visiteur(s)

A propos de Communauté francophone RPi

Communauté francophone RPi est un forum d'aide et de partage autour du Raspberry Pi et des micro-ordinateurs.