Sujet fermé
Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5

Installation du raspberry
#1

Bonjour,

Par une manip lors de la 1ère installation était incontrôlée car j' ai toucher par ci par là sur mon clavier par accident en voulant le poser sur mes jambes et
un mot de passe inconnu est entré et fût validé à mon insu.

Mon problème, c' est que: même en ayant réinstallé par deux fois le prog dans la carte,
le prog me demande toujours le login et le mot de passe.
Que faire pour tout réinstaller et recommencer à zéro.

Merci d' avance de bien vouloir m' aider s.v.p pour récupérer mon raspberry.

Samba



Merci de m' avoir répondu mais après avoir fait comme tu m' as dit, le prog dit

[email protected]§

que dois-je faire à présent?

Merci de bien vouloir me donner toute la procédure pour arriver au menu et ou sur la console de commande car je n' y connais rien.
Merci encore de bien vouloir me donner la suite.




je voudrais arriver au menu en graphique pour pouvoir regarder des filmes, écouter de la musique voir des photos
et pouvoir aller dans le menu de config etc...

Comment fait-on pour avoir tout cela????

Cela me ferait plaisir que tu me donne les directives et ça me permettrait de pouvoir utiliser mon raspberry.

1-Comment passer de la console en mode graphique et arriver au menu ???
2-comment convertir mon clavier en azerty?

comment formuler une commande en mode console car je n' y arrive pas etc etc...
#2

Utilise la commande "startx", puis entrée !
#3

Merci bcp,

Si tu voulais bien m' aider pour iavoir le clavier azerty.
et le resau pour aller sur raspberry depuis mon pc.
Je pense que ce serait plus facile pour moi car je ne connais rien des commandes du raspberry.

Y a t-il possibilité de me livrer quelques commandes utiles car je n' ai aucune connaissance de la syntaxe.


Merci encore pour ton aide pour moi débuter correctement.
#4

Pour le clavier azerty, il faut que tu modifies le fichier suivant : /etc/default/keyboard

Cependant, si tu n'as aucune compétence en console Linux, ça va être assez ardu... Je t'invite à consulter divers tuto qui t'aideront, je l'espère Smile.

http://fr.openclassrooms.com/informatiqu...e-de-linux
#5

merci pour ton aide et je reste en attente d' autres indications quand tu le voudras
pour le moment, je prends tout ce qui peut m' avancer dans mon parcours initiatique de raspberry et de Linux.

J' ai cependant quelques connaissances en Basic et en C++.

Mais je ne suis pas un spécialiste.
Ca pourra peut être m' aider à mieux comprendre la philosophie de Linux.

Merci pour ton aide
#6

Salut,

Vu que tu débutes je te conseille de lancer la commande sudo raspi-config afin de paramétrer la langue du clavier, le lancement du serveur X au démarrage (le serveur X est ce qui est lancé via la commande startx) etc

Le problème avec les citations sur Internet, c'est qu'il est difficile de déterminer si elles sont authentiques ou non.

Abraham Lincoln
#7

Hi,

Pourquoi n'avoir pas fait les réglages dés le début de l'installation de Raspbian ?
Quand tu mes pour la premier fois la carte mémoire dans le RasPi, l'interface de raspi-config a apparaît et à partir de là, tu configure tout.
#8

Voici un billet de post installation qui pourra éventuellement t'aider : http://piexplo.blogspot.fr/2013/09/histo...-dune.html
#9

Bonjour,
pour changer le langage anglais en français, j'ai suivi le tuto, résultat, au lieu d'avoir du français, j'ai du portugais, et maintenant, lorsque je refais la manip pour changer le portugais en français, il reste en portugais en ignorant mes manips ,merci pour un conseil, et si problème est plus ardu, je voudrai repartir de zéro, car pour l’instant, j'ai uniquement fait la mise en route depuis la sd farnell et essayé de changer le langage , donc je peux repartir de zéro, mais comment fait'on ?
quelle commande annule l'installation de départ et permet de réinstaller raspbian avec la carte sd
merci d"avance,
il est possible que je ne sois pas dans la bonne rubrique, mais quand je fais recherche sur le forum avec les argument langage ou français, je n'arrive pas a atterrire sur la rubrique qui pourrait en parler
#10

J'avoue que je ne te suis pas Roz, tu as suivis le tuto que j'ai indiqué à samba. Je ne parle pas des locales. Tu as exécuté quelle commande ?
Pour remettre une installation à neuf, remet NOOB sur ta carte SD.
#11

merci pour ta réponse,
demain, je vais essayer le NOOB pour réinitialiser l'ensemble
j'en profiterai pour faire des captures d’écran des commandes que je trouve dans le CONFIG , et il me semble, que la liste des options n'est pas tout a fait la même que la tienne
même si elle débouche sur les même commandes, mais c'est peut être là qu'il y a un bémol !
la suite a demain
Sujet fermé


Atteindre :


Utilisateur(s) parcourant ce sujet : 1 visiteur(s)