Sujet fermé
Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5

Erreur au premier boot
#1

Salut tout le monde !

Alors voila, j'ai reçu ma rasp (B+) il y a peu, je vais faire mon premier boot avec ma carte (monté avec ce tuto http://raspbian-france.fr/creer-carte-sd...c-windows/ ), je branche tout les câbles, je la démarre, des lignes apparaissent et comment à défiler, je sens l’excitation monté et la plus rien ne bouge, je lis un peu les lignes en question et après avoir lu celle-ci

error kernel panic unable to mount root fs on unknown-block(179.2)

suivis d'autres lignes d'erreur découlant certainement de la première, je me dis qu'il y a certainement un petit problème ...

Je me dis que ça viens de la carte alors j'en refais une de la même manière, puis une autre ... rien a faire, j'essaye d'autre programme pour monter ma carte et toujours rien, je me renseignes un peu sur internet et j'essaye divers moyen pour réparer ma carte :

http://raspberrypi.stackexchange.com/que...unt-root-f
http://www.recantha.co.uk/blog/?p=1208

et depuis plus rien, je n'ai même plus les lignes d'erreur, la rasp ne démarre pas (pourtant les 2 led sont allumées) ou du moins n'envoie aucun flux vidéo à mon écran vus qu'il passe en économie d'energie

Donc voila, je sais plus trop quoi essayer alors si vous avez des idées ou des pistes, je suis preneurs ^^
#2

Bonjour
Combien de partition sur la carte ? Il doit y en avoir 2 : une MSDOS, une EXT4 (Une seule est visible sous Windows dans l'explorateur mais l'autre se voit avec les outils systèmes)

Raspberry Pi Home Server : http://www.pihomeserver.fr
Hotspot Wifi avec portail captif pour Raspberry Pi: Kupiki Hotspot
#3

Heu aucune idée mais ça m'a permis de voir un autres problème, ma carte qui a l'origine faisait 16Go fait maintenant 56Mo ...
Donc je crois que je vais commencer par changer de carte
#4

C'est normal , tu vois la partition MSDOS qui fait 56 Mo tu ne vois pas la partition Linux
#5

Mais même après formatage elle fait toujours 56Mo, a moins que cela vienne du fait que windows ne détecte pas la partition linux ?
#6

Cf posts #2 et #4 !
Ce que tu as formaté c'est la partition dos de 56 mo. Si tu veux formater la totalité et changer le nombre de partitions il faut utiliser l'outil systeme d'administration, dans la partie peripherique de stockage tu verras tout

Raspberry Pi Home Server : http://www.pihomeserver.fr
Hotspot Wifi avec portail captif pour Raspberry Pi: Kupiki Hotspot
#7

Dr_Diabolix a écrit :Mais même après formatage elle fait toujours 56Mo, a moins que cela vienne du fait que windows ne détecte pas la partition linux ?

Formater avec GPARTED soft gratuit ICI : http://gparted.org/

tu verras le boot et la suite....
Sujet fermé


Atteindre :


Utilisateur(s) parcourant ce sujet : 1 visiteur(s)