En raison de spams récurrents, les messages des nouveaux inscrits sont modérés a priori. Ne vous inquiétez pas si vous ne voyez pas apparaitre votre message immédiatement sur le forum. (November 04, 2021) x

Sujet fermé
Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5

[Résolu] Demande de mot de passe
#1

Bonjour à la communauté.

Pi3
J'ai bien un accès ssh (utilisateur  pi)  mot de passe ok, tout fonctionne.
J'ai également l'accès vnc puisque j'arrive à la fenêtre de login .... mais
en choisissant l'utilisateur   pi    il refuse le mot de passe (le mm que celui
de ssh)  ??!!!!

J'ai essayé de changer la résolution d'écran avec  raspi-config
apt-get dist-upgrade    
apt-get update
je branche un écran/clavier/souris pour modifier la méthode d'accès à 
vnc  en mode  'vnc' et pas unix
arf....  
dès que je met le mot de passe du login (donc par VNC); il me le redemande
comme s'il était erroné... alors qu'en ssh c'est le mm utilisateur/passwd.

Je ne vois vraiment plus ce que je pourrais faire ....
Merci d'avance.

Waca
#2

A vue de nez, ça sent le défaut de "locale"

La machine à partir de laquelle tu te connectes en ssh (et sur laquelle tu entres le mot de passe) est avec une définition de clavier azerty et la définition du clavier sur ton raspberry est qwerty.

Regarde ça et on en reparle.

Amicalement.

Jean-Marie

Je déteste qu'on cherche à me faire passer pour un con, j'y arrive déjà très bien tout seul.
Le mort, il sait pas qu'il est mort ; C'est pour les autres que c'est dur.................... Pour les cons, c'est pareil.
#3

Merci #L (désolé pour la familiarité, elle est facile) pour ta réponse rapide....

C'eut été une excellente idée, mais malheureusement non ça ne fonctionne pas.
Bon, en SSH je viens de modifier le passwd de pi avec raspi-config j'ai mis que des chiffres...
Ca ne fonctionne pas mieux non plus, que je les saisisse au pavé numérique ou en MAJ (haut du clavier)....

Voilà ou j'en suis: au fait, tout se passe sur mon réseau local, à mon domicile et tout est 'cablé).
Connexion ssh toujours OK (mm en changeant le passwd)
Connexion VNC, login OK, j'ai pas mis le mot de passe en mémoire (remmina) pour être sûr, du
coup en me connectant vnc, il me demande le passwd (de vnc) et j'arrive à avoir l'interface graphique
avec la fenêtre de login (PI) et là, c la cata, aucun passwd ne fonctionne.
J'ai mm modifié (je ne sais plus quel fichier) pour mettre autologin sur pi

Dernier truc: maintenant ça m'affiche: 'Impossible de se connecter au bureau pour le moment'..
J'ai trouvé une astuce sur google concernant ça, en supprimant .Xautorithy mais... c pas bon.
#4

Bon, j'ai pensé à une réponse facile, mais apparemment, c'est plus compliqué que ça et là, ça me dépasse.

Désolé.

Peut-être en rajoutant l'utilisateur pi dans un groupe vnc ?

Sinon, pour la "familiarité", je pense que c'était dans le message supprimé et je l'ai ratée. Dommage, ça devait être un peu drôle...

Amicalement.

Jean-Marie

Je déteste qu'on cherche à me faire passer pour un con, j'y arrive déjà très bien tout seul.
Le mort, il sait pas qu'il est mort ; C'est pour les autres que c'est dur.................... Pour les cons, c'est pareil.
#5

Pour la 'familiarité' c'est ton pseudo en       #L        Wink  

Bon, je suis reparti from scratch...
Pi2, avec dernier Buster...  = tout est OK
Accès VNC ok.... ouf....

Merci de ne pas avoir répondu en   #L   mais plutôt en Ergols   Smile  

Bonne fin de semaine à tou(te)s.
#6

Content pour toi que ça fonctionne.

Amicalement.

Jean-Marie (#L)

Je déteste qu'on cherche à me faire passer pour un con, j'y arrive déjà très bien tout seul.
Le mort, il sait pas qu'il est mort ; C'est pour les autres que c'est dur.................... Pour les cons, c'est pareil.
Sujet fermé


Atteindre :


Utilisateur(s) parcourant ce sujet : 1 visiteur(s)