En raison de spams récurrents, les messages des nouveaux inscrits sont modérés a priori. Ne vous inquiétez pas si vous ne voyez pas apparaitre votre message immédiatement sur le forum. (November 04, 2021) x

Sujet fermé
Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5

Commandes des fenêtres ne marchent plus...
#1

Bonjour
Après une période de non utilisation (2 mois) je réalise une mise à jour du Pi4 sous Raspbian Buster
Je reboot
mais les commandes des fenêtres sont muettes. Les icones s'allument au passage de la s ouris, mais reste sans effet au clic..
Les commandes des différentes options de ces fenêtres fonctionnent..;

j'ai changé de mulot.. mais rien n'y fait...
Une idée ?
Merci de vos lumières

Lenovo Legion Y520 - 16 Go - Linux-Mint 20.3 
FreeBox V6  -  RaspBerry Pi 400 - VirtualBox pour tests
Peintures, Voyages et Photos
Association Ordifacile17
#2

As-tu testé ton mulot sur un autre port USB ? Bien que je doute que ce soit le souci, sans quoi il ne fonctionnerait pas du tout (je pense).
J'imagine que tu as aussi essayé tes mulots sur une autre machine ?
#3

Oui bien entendu...
j'ai testé plusieurs souris .. Même résultat...
Je ne comprends pas..
En fait ce ne sont que les 3 petites icônes tout en haut et à droite de la fenêtre qui sont inopérants... Pour fermer les fenêtres, je suis obligé de passer via le tableau de bord où figurent les fenêtres ouvertes, "cric droit... quitter"

Lenovo Legion Y520 - 16 Go - Linux-Mint 20.3 
FreeBox V6  -  RaspBerry Pi 400 - VirtualBox pour tests
Peintures, Voyages et Photos
Association Ordifacile17
#4

Ah ! Il y a peut-être un souci avec le gestionnaire de fenêtres alors, lequel utilises-tu ?
#5

C'est le gestionnaire livré par défaut dans Raspbian Buster... Je ne connais pas son nom..

Lenovo Legion Y520 - 16 Go - Linux-Mint 20.3 
FreeBox V6  -  RaspBerry Pi 400 - VirtualBox pour tests
Peintures, Voyages et Photos
Association Ordifacile17
#6

Ca doit être lxde.
Peut-être que la mise à jour s'est mal passée ou n'est pas bien complète.
As-tu tenté de la refaire avec apt-get ? Et surtout, comment as-tu fait ta mise à jour initiale ?
Sujet fermé


Atteindre :


Utilisateur(s) parcourant ce sujet : 1 visiteur(s)