Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5

Clé usb 2268 PRAM
#1

Bonjour à tous !

Je viens d'acheter une clé usb 16 GO Emtec mais elle n'est pas automatique monté.

Code :
[email protected] ~ $ dmesg
...
[ 2294.959981] usb 1-1.2: new high-speed USB device number 9 using dwc_otg
[ 2295.061103] usb 1-1.2: New USB device found, idVendor=13fe, idProduct=3e00
[ 2295.061139] usb 1-1.2: New USB device strings: Mfr=1, Product=2, SerialNumber=0
[ 2295.061155] usb 1-1.2: Product: 2268 PRAM              
[ 2295.061170] usb 1-1.2: Manufacturer:                        
[ 2295.068634] usb-storage 1-1.2:1.0: USB Mass Storage device detected
[ 2295.079958] scsi3 : usb-storage 1-1.2:1.0
[ 2296.081326] scsi 3:0:0:0: Direct-Access              2268 PRAM        1.00 PQ: 0 ANSI: 0 CCS
[ 2296.084143] sd 3:0:0:0: Attached scsi generic sg0 type 0
[ 2296.086363] sd 3:0:0:0: [sda] Attached SCSI removable disk

Auriez-vous une solution à me suggérer ?

Merci ! ;-)
Répondre
#2

Du dois pouvoir créé une règle avec udev pour la monter ou tu veux...
Répondre
#3

Bon, finalement, j'ai acheté une autre clé usb qui, elle, fonctionne parfaitement !

Par curiosité, j'inspecte ce gros problème de non-reconnaissance de clé.

Pour info, j'ai essayer sur 2 iMac, 2 windows et 1 ubuntu, same result... :-(
Répondre
#4

et quand tu la montes à la main, c'est bien OK ?
(Je reste sur mon idée de udev... )
Répondre
#5

Uggy a écrit :et quand tu la montes à la main, c'est bien OK ?
Justement, je n'arrive pas du tout à la montée.. O_o
Je crois bien que la clé est hs... :-(
Répondre
#6

Nekrofage a écrit :[
Justement, je n'arrive pas du tout à la montée.. O_o
Je crois bien que la clé est hs... :-(

aah ok.. Je n'avais pas pigé car tu disais "mais elle n'est pas automatique monté."
repart de zero.. en partionnant (parted etc.) .. formatant (mkfs.ext4 etc..) .. puis montage manuel (mount etc..)
et copier/coller des resulats.. pour voir ou çà dérape..
Répondre
#7

Uggy a écrit :en partionnant (parted etc.) .
Impossible d'y accéder avec Gparted... :-(
Répondre


Atteindre :


Utilisateur(s) parcourant ce sujet : 1 visiteur(s)