Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5

(RESOLU)desactivation de la mise en veille
#1

bonjour,

je commence à désesperer car je n'ai trouver aucune solution qui me donne satisfaction (la mise en veille du raspberry pi 2 s'acive au bout de 10mn)
dans l'etc/xdg/lxsession/LXDE/autostart
j'ai fait cela

#@lxpanel --profile LXDE
#@pcmanfm --desktop --profile LXDE
#@xscreensaver -no-splash


@xset s off
@xset -dpms
@xset s noblank

ainsi que dans
/etc/kbd/config
j'ai mis le :
BLANK_TIME=0
BLANK_DPMS=off
POWERDOWN_TIME=0

après reboot rien n'est pris en compte.
avez vous une solution qui soit fonctionnelle ,ai je oublié quelquechose?
merci pour vos réponse
Répondre
#2

En ajoutant dans le fichier ~/.xinitrc ?
Code :
setterm -blank 0 -powersave off -powerdown 0
xset s off
Sinon sous X ?
Code :
sudo apt-get install xfce4-power-manager
xfce4-power-manager-settings

Raspberry Pi Home Server : http://www.pihomeserver.fr
Hotspot Wifi avec portail captif pour Raspberry Pi: Kupiki Hotspot
Répondre
#3

merci pour ta réponse, j'essaie mais peux tu me dire comment j'accède à ~/.xinitrc ?
Répondre
#4

En ouvrant une fenêtre terminal (ou la console) et en éditant ce fichier à la racine de ton répertoire de base (le . c'est pour cacher le fichier). Je ne sais pas les éditeurs installés par défaut sous Raspbian. Person j'utilise vi mais c'est un peu barbu ;-)

Raspberry Pi Home Server : http://www.pihomeserver.fr
Hotspot Wifi avec portail captif pour Raspberry Pi: Kupiki Hotspot
Répondre
#5

Je viens de faire un reboot et j'attend 10 min pour voir ce qui se passe et te tient au courant.
J'ai rajouter une ligne
Xset -dpms
Répondre
#6

Mon problème je n'arrive plus à passer en mode graphique avec le sudo startx
La dernière ligne me dit
Waiting for x server to shut down server terminated successfully (0). Closing log file.
J'ai refait l'installation complète mais toujours avec mon problème
Répondre
#7

Après réinstallation complète et application des propositions de chris57000 ,je suis au même point au bout de 10 min la mise en veille s'active
Répondre
#8

Idem en modifiant les paramètres de gestion d'énergie (xfce4-power-manager-settings) ?

Raspberry Pi Home Server : http://www.pihomeserver.fr
Hotspot Wifi avec portail captif pour Raspberry Pi: Kupiki Hotspot
Répondre
#9

Je viens de l'installer,je te tiens au courant
Répondre
#10

Dans l'ongle avance j'ai la case activer l'écran de veille qui est cochée ,est grisee.est ce pour cela que cela s'éteint encore malgré les réglages de l'écran à jamais(onglet sur secteur)
Répondre
#11

Tu as bien fait un sudo devant ? Si oui alors c'est bien possible que ca vienne de là

Raspberry Pi Home Server : http://www.pihomeserver.fr
Hotspot Wifi avec portail captif pour Raspberry Pi: Kupiki Hotspot
Répondre
#12

J'ai lancé la ligne commande à partir du run avec sudo et également sans le sudo ,j'ai aucune difference
Répondre


Atteindre :


Utilisateur(s) parcourant ce sujet : 1 visiteur(s)