Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5

(512b) pas d'affichage HDMI>DVI sur écran DVI
#1

bonjour Smile
je me suis lancé, je viens de recevoir le modèle 512b,
j'ai pour commencé mis image d'openelec sur carte SD 2go, et ça fonctionne bien Smile (heureusement sans clavier, n'ayant pas de clavier usb)
1 - fonctionnement normal avec cable HDMI sur mon écran principal (HDMI),
2 - pas de fonctionnement avec son écran de destination (mon ancien =un viewsonic de 2006, DVI) j'ai testé 2 cableS avec adaptateur HDMI to DVI .... (j'ai testé la connectique avec mon netbook, et ça fonctionne par ailleurs)
l'écran me renvoie "aucune signal"

un autre problème il ne reconnait pas un HDD 2.5 (250go) sur usb! même si sa destination est fonctionnement réseau - monte-il automatiquement les volumes?

sinon openelec fonctionnement impec, lecture en réseau rj45 de fullHD, fluide, ...

quel est le problème svp? ou manoeuvre à faire pour affichage
grand merci d'avance
cordialement Wink

__

NB -je dois acheter un petit clavier usb, si vous avez bons tuyaux!
Répondre
#2

Salut,
Quelle distribution utilises tu ?
Plusieurs personnes ont eu des problèmes avec noobs. Je conseil raspbian à la place. C'est solide.
@+
Nicolas.

Projet en cours : Commande de projecteurs via un Raspberry
Mon blogTopic sur le forumDépôt GitHub
Répondre
#3

Pour le disque dur le coup classique c'est que comme il est autoalimenté et que le port USB ne délivre pas assez, le disque ne démarre pas
Il faut passer par un HUB alimenté.

Tu peux aussi brancher le disque et utiliser la commande dmesg juste après. Ca affiche les logs système et tu dois voir passer des infos sur ton disque s'il le reconnait

Enfin pour un montage automatique c'est dans /etc/fstab que ca se passe avec les identifiants de tes partitions (UUID)

Raspberry Pi Home Server : http://www.pihomeserver.fr
Hotspot Wifi avec portail captif pour Raspberry Pi: Kupiki Hotspot
Répondre
#4

Mafzst a écrit :Salut,
Quelle distribution utilises tu ?
Plusieurs personnes ont eu des problèmes avec noobs. Je conseil raspbian à la place. C'est solide.
@+
Nicolas.
je ne comprends pas, je pensais que openelec était une distro spécialisée et unique! réponse = OpenELEC-RPi.arm-3.2.4.img.zip ... 27-Nov-2013 14:16...
89M -- trouvée ICI -- LE SITE
je ne connais pas Noobs, et le rapport avec openelec, je croyais ce dernier basé sur un noyau, un mini-debian .... je suis loin d'avoir fait une étude complète, attendu que j'ai mis 5 min pour coller une IMG sur la SD avec Win32 disk imager...
sinon mise à part "no signal" pour le HDMI>DVI, ça tourne impec

Oui pour le disque je pensais aussi cette éventualité, pas assez costaud, les ports feraient moins de 500mW? sans doute, (je n'ai pas testé le double branchement usb)
à la limite je mettrais au cas où sur clef la vidéo, sinon usage réseau principalement Smile

au passage je me demandais si il écrivait beaucoup de chose sur la carte SD, et ce qu'il fallait comme place au juste? et le swap, vaut mieux une carte d'au moins 4go, pour mettre un grand swap?


merci

nota : c'est pour le fun car j'ai déjà l'excellente passerelle WD TV Live HD j'ai une image de toute beauté,
Répondre
#5

Salut,
Excuse moi je t'ai dit des bêtises. OSmile
En effet openElec est une distro unique ! Donc le problème ne vient pas de là. Je ne connais pas du tout cette distro. Attends de voir si quelqu'un peut t'aider, moi je ne pourrais pas.
@+
Nicolas

Projet en cours : Commande de projecteurs via un Raspberry
Mon blogTopic sur le forumDépôt GitHub
Répondre
#6

Mafzst a écrit :Salut,
Excuse moi je t'ai dit des bêtises. OSmile
En effet openElec est une distro unique ! Donc le problème ne vient pas de là. Je ne connais pas du tout cette distro. Attends de voir si quelqu'un peut t'aider, moi je ne pourrais pas.
@+
Nicolas
si tu as aussi installé un XBMC, mediacenter .... lequel? et ton sentiment,
sinon pour le serveur web je pense à Raspbian .... enfin je n'ai pas encore étudié la question, j'ai installé un wiki pour prendre mes notes d'études et d'expérimentations
Répondre
#7

Je n'ai pas installé de media serveur (je n'ai presque pas de médias numérique Tongue ).

Projet en cours : Commande de projecteurs via un Raspberry
Mon blogTopic sur le forumDépôt GitHub
Répondre
#8

Bonjour,

j'ai installé XMBC sur une distribution Raspmbnc qui est l'équivalent de OpenElec.
Concernant ton Ecran HDMI, cela viens certainement du boot/config.txt, il faut que tu modifies tes paramètres pour mettre le force_hmdi à 1 et que tu règles le la résolution à l'aide des parmètres de résolution.

A+
Répondre
#9

sdelporte a écrit :Bonjour,

j'ai installé XMBC sur une distribution Raspmbnc qui est l'équivalent de OpenElec.
Concernant ton Ecran HDMI, cela viens certainement du boot/config.txt, il faut que tu modifies tes paramètres pour mettre le force_hmdi à 1 et que tu règles le la résolution à l'aide des parmètres de résolution.
A+
oui je l'ai fait cette nuit! Smile j'ai installé RaspBMC! j'avais descendu résolution à 1680x1050 ...à la prémière modif, refus, problème de fréquence 60hertz, mais ce jour ça fonctionne!

voici le contenu config.txt de la racine :

arm_freq=800
force_turbo=1
gpu_mem=128
disable_overscan=1
start_file=start_x.elf
fixup_file=fixup_x.dat
hdmi_ignore_cec_init=1

[Image: RaspberryPi_RaspBMC_T1_SD_cybermees2014.jpg]
avec Openelec le force_hdmi était pourtant bien à 1! j'ai donc rajouté au config cette nuit : hdmi_force_hotplug=1, et ça marche!! Big Grin
j'allais donc le rapporté ici mais tu m'as devancé, il faut que cela aide les autres



je vois qu'on overclocke légèrement, un petit dissipateur alu suffit? je vais essayer d'en fabriquer un en cuivre,
Répondre
#10

J'ai mon Rasp avec xbmc a 800Mhz.. et je n'ai pas de dissipateur.. depuis ?? Un an .. ?
Je ne sais pas si les dissipateurs sont réelleement nécessaires, ou si c'est un moyen de vendre un accesoire de + Wink
Répondre
#11

Uggy a écrit :J'ai mon Rasp avec xbmc a 800Mhz.. et je n'ai pas de dissipateur.. depuis ?? Un an .. ?
Je ne sais pas si les dissipateurs sont réelleement nécessaires, ou si c'est un moyen de vendre un accesoire de + Wink
ok Big Grin
moa ej trouv' cha bieu (en chti)
moi, je trouve ça beau, un petit dissipateur en cuivre,
merci de l'info, hier en début d'utilisation, 43°

de toutes façons j'ai tendance à fabriquer moi même, le boitier par exemple, presque fini (plexiglas) me manque les petites vis dorées,
et je fais de la récup, j'ai plein de vieux dissipateurs alu que je peux modifier,
les cuivre, assez plats qu'on peut trouver pas chers en Asie, m'ont pas l'air efficaces,

par contre celui-ci me plait bien, mais très cher, et je te rejoins :
dissipateur cuivre UK sur ebay
Répondre
#12

zigomar80 a écrit :de toutes façons j'ai tendance à fabriquer moi même, le boitier par exemple, presque fini (plexiglas) me manque les petites vis dorées,
Fait un trou sur le dessus.. pour dissiper le dissipateur Wink
Répondre
#13

vla une première ébauche de boite non finie, manque couvercle ajouré pour finition, mais le plexiglas épais, durdur à travailler sans équipement (sur table de cuisine, sans atelier) et au cuter, et perceuse, je vais en refaire une contre-plaqué qui est bien plus facile à travailler!
@UGGY=effectivement les puces sont chaudes sans être bouillantes après utilisation intense.

[Image: rasp_boitierEC_plexi_cybermees800_02.jpg]

le deuxième boitier que je me suis fabriqué, avec du plexi de récup :

[Image: rasp_boite2_006_cybermees.jpg]
Répondre


Atteindre :


Utilisateur(s) parcourant ce sujet : 2 visiteur(s)