RaspFR :: Forum

Forum de la communauté francophone de Raspberry PI.

Vous n'êtes pas identifié(e).

Annonce

Attention !!! Le serveur sera migré d'ici la fin de l'année, une coupure du forum est donc à prévoir dans les semaines à venir.

#1 04-03-2017 00:22:47

redelap
Membre
Inscription : 25-12-2014
Messages : 36

Des sites refusés par le navigateur

Bonjour !
Un Raspberry PI3 avec dernière version Raspbian
Le navigateur (chromium) accepte certains sites et pas d'autres...
je n'arrive pas à faire la différence entre les refusés et ceux qui sont acceptés.
Exemple:
Après une recherche "Raspberry", il accepte le premier site proposé (https://www.raspberrypi.org/)
er refuse le suivant: (https://raspbian-france.fr) et le suivant: (https://www.kubii.fr)
Il refuse tous les sites proposés après une recherche "presse"
je ne comprends pas...
Une idée? Un problème de paramétrages DNS ?
merci de vos lumières

Dernière modification par redelap (04-03-2017 00:24:00)


Mac OS x.6.8
Geek Linux...
Raspberry Pi 3 B... sous Raspbian Stretch
Débian Stretch sur petit Laptop (tests)

Hors ligne

#2 05-03-2017 18:48:12

redelap
Membre
Inscription : 25-12-2014
Messages : 36

Re : Des sites refusés par le navigateur

Je reviens...
Après pas mal de pédalages, je pense avoir compris ce qui se passe...
J'ai encore des difficultés ) passer de wlan0 à eth0 et inversement
Mais le plus étonnant c'est que pafois une recherche par exemple sur "figaro" me donne les adresses (donc va sur le net), mais le choix du journal "le Figaro" m'informe que la page est inaccessible...
j'ai fouillé dans le "network interface" et l'ai modifié comme suit:

[== Indéfini ==]
auto lo
iface lo inet loopback
#------------------------Câble
# Ecrit initialement
iface eth0 inet manual

# Ecris par moi
#allow-hotplug eth0
#iface eth0 inet dhcp
#    wpa-conf /etc/wpa_supplicant/wpa_supplicant.conf

# ---------------------------Wifi
# Ecrit par Moi
allow-hotplug wlan0
iface wlan0 inet dhcp
    wpa-conf /etc/wpa_supplicant/wpa_supplicant.conf

# Ecrit initialement
# allow-hotplug wlan0
# iface wlan0 inet manual
#    wpa-conf /etc/wpa_supplicant/wpa_supplicant.conf
# ----------------------------Bluetooth
# Ecrit initialement
allow-hotplug wlan1
iface wlan1 inet manual
    wpa-conf /etc/wpa_supplicant/wpa_supplicant.conf

# Ecrit par moi
#allow-hotplug wlan1
#iface wlan1 inet dhcp
#    wpa-conf /etc/wpa_supplicant/wpa_supplicant.conf

En fait En câble; je n'obtiens rien... pas de connexion
En Wifi j'obtiens une connexion totale dans toutes les pages selement et seulement si je précise le N° d'IP récupéré dans le ifconfig

Curieux quand même...

Une idée ?


Mac OS x.6.8
Geek Linux...
Raspberry Pi 3 B... sous Raspbian Stretch
Débian Stretch sur petit Laptop (tests)

Hors ligne

#3 06-03-2017 00:08:50

redelap
Membre
Inscription : 25-12-2014
Messages : 36

Re : Des sites refusés par le navigateur

Je reviens..
le Wifi fonctionnait parfaitement avec la carte SD "A"
je quitte le Raspberry
J'y place une nouvelle carte SD "B" pour essayer un truc
Je reviens ensuite à une remise en route avec la précédente carte SD "A": mise en route
Et hop ! Plus de wlan0, plus de eth0
J'y perds mon latin...

Plus de ping... vers le site google.
le fichier "wpa_supplicant.conf" est correct... code WPA vérifié.

En Wifi, l'icone Wifi est affiché me donne 3 barres sur 4
Dans le setting je configure SSID et el nom de ma box, et je choisis l'attribution automatique d'un IP

Quelqu'un peut-il me communiquer les contenus des fichiers de config pour une connexion dhcp.. câble et wifi ?
Merci d'avance !

Dernière modification par redelap (06-03-2017 00:22:26)


Mac OS x.6.8
Geek Linux...
Raspberry Pi 3 B... sous Raspbian Stretch
Débian Stretch sur petit Laptop (tests)

Hors ligne

Pied de page des forums