RaspFR :: Forum

Forum de la communauté francophone de Raspberry PI.

Vous n'êtes pas identifié(e).

Annonce

Attention !!! Le serveur sera migré d'ici la fin de l'année, une coupure du forum est donc à prévoir dans les semaines à venir.

#1 26-12-2016 18:11:56

xave_be
Membre
Inscription : 26-12-2016
Messages : 2

problème connection filaire sous pixel

Bonjour à tous,

Tout d'abord, je vous souhaite de bonnes fêtes de fin d'années.

Étant nouveau sur le forum ainsi que dans le monde du Raspberry, je me permets de venir vers vous car je n'arrive pas à me connecter en filaire au routeur mais en wifi, je n'ai aucun problème.

J'ai installé sur mon rpi la version raspbian jessie pixel.

Pouvez-vous m'aider svp ?

Bonne soirée et merci d'avance,

Xave_be

Hors ligne

#2 26-12-2016 18:31:42

CrazyCat
Chat
Inscription : 14-01-2016
Messages : 434

Re : problème connection filaire sous pixel

Tiens, habituellement c'est l'inverse smile
Qu'obtiens-tu lorsque tu tapes:

sudo ifconfig

Et que contient le fichier /etc/network/interfaces ?

Hors ligne

#3 30-12-2016 13:48:26

xave_be
Membre
Inscription : 26-12-2016
Messages : 2

Re : problème connection filaire sous pixel

Bonjour CrazyCat,

Désolé du retard mais je n'ai pas eu le temp de regarder entre le boulot et les fêtes de fin d'années.

voilà, nous y sommes.

voici ce que j'ai dans le fichier interfaces quand je suis connecté en wifi

auto lo
iface lo inet loopback

iface eth0 inet manual

allow-hotplug wlan0
iface wlan0 inet manual
    wpa-conf /etc/wpa_supplicant/wpa_supplicant.conf

allow-hotplug wlan1
iface wlan1 inet manual
    wpa-conf /etc/wpa_supplicant/wpa_supplicant.conf

[== Indéfini ==]
[email protected]:~ $ sudo ifconfig
eth0      Link encap:Ethernet  HWaddr b8:27:eb:c8:15:0e  
          adr inet6: fe80::ff4d:c2ce:c763:700e/64 Scope:Lien
          UP BROADCAST MULTICAST  MTU:1500  Metric:1
          RX packets:0 errors:0 dropped:0 overruns:0 frame:0
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:1000 
          RX bytes:0 (0.0 B)  TX bytes:0 (0.0 B)

lo        Link encap:Boucle locale  
          inet adr:127.0.0.1  Masque:255.0.0.0
          adr inet6: ::1/128 Scope:Hôte
          UP LOOPBACK RUNNING  MTU:65536  Metric:1
          RX packets:200 errors:0 dropped:0 overruns:0 frame:0
          TX packets:200 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:1 
          RX bytes:16656 (16.2 KiB)  TX bytes:16656 (16.2 KiB)

wlan0     Link encap:Ethernet  HWaddr b8:27:eb:9d:40:5b  
          inet adr:192.168.0.113  Bcast:192.168.0.255  Masque:255.255.255.0
          adr inet6: fe80::4050:d15f:cbd0:9d47/64 Scope:Lien
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:5389 errors:0 dropped:782 overruns:0 frame:0
          TX packets:3035 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:1000 
          RX bytes:5913060 (5.6 MiB)  TX bytes:371547 (362.8 KiB)

[email protected]:~ $ 

Hors ligne

#4 30-12-2016 15:34:34

FBPY
Membre
Lieu : Nancy
Inscription : 05-09-2013
Messages : 115

Re : problème connection filaire sous pixel

Hello,

et ifconfig  avec le câble RJ branché ?

Tu dois avoir deux adresses IP différentes.

@+F.B.

Hors ligne

Pied de page des forums