RaspFR :: Forum

Forum de la communauté francophone de Raspberry PI.

Vous n'êtes pas identifié(e).

Annonce

Canal irc: #raspfr sur zeolia.net

#1 09-10-2016 18:50:53

tit3uf
Membre
Inscription : 09-10-2016
Messages : 3

Ecran 7 pouces

Bonjour à tous,

Je viens de m'inscrire parce que je rencontre un petit souci avec mon écran. Avant toute chose, faut déjà que j'explique ma configuration. Je dispose d'un appareil multimédia, qui se trouve dans mon véhicule. Cet appareil est munie de prise HDMI pour la vidéo et d'USB. Pour plus de simplicité d'utilisation, je cherche un écran , tactile pourquoi pas, mais surtout qu'il fonctionne en auto-alimenté.  Après de multiple recherche, je m'arrête, je me décide sur ce modèle Ecran 7 pouces Cet écran dispose d'un prise HDMI, ainsi que d'un port micro-USB, parfait pour l'utilisation souhaitée !

Je réceptionne le produit, je branche et génial ! l'image est là !  Sauf que...oui parce qu'il y a un hic... mon affichage n'est pas sur toute la surface de la dalle hmm
Je montre l'original et ce que j'ai sur l'écran.

232234cranbitplay.jpg

le cadre vert est ce que j'ai sur l'écran et les 2 cadres en rouge, n'apparaisse pas.
4017151462539812026707298079681300322115n.jpg

Ce que le multimédia peut prendre en charge au niveau des formats vidéos:
1 x HDMI v1.3 (type A réceptacle)  Résolution: 480p, 576p, [email protected]/60Hz,  [email protected]/60Hz, [email protected]/60Hz

J'ai été sur les paramètres du multimédia, j'ai corrigé la résolution, parce que au départ, j'avais image double et en noire et blanc.
D'après-vous pourquoi je n'arrive pas à avoir l'image complète sur la dalle?
Si vous avez des idées , n'hésiter pas , je suis preneur wink
A bientôt
Eddy

Hors ligne

Pied de page des forums